Jump to content
Mike Gillespie

Who's used the Audiophile Optimizer for Windows 2012 Server or Windows 8?

Rate this topic

Recommended Posts

Truly a blessing...let me tell you...life sure changes going from 1 to 2 kids! Good luck!


12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Share this post


Link to post
Share on other sites

A regular license with 12 months of free updates, after which you can continue using the last eligible version indefinitely, or renew your subscription, comes out to:

 

$59.95 per server x2 = $119.90

 

The workstation licenses, even though they may not be used, are just there as a compliment, so don't represent wasted value.

 

Am I missing something here? All I see on the PL page is $79.95 for 1 year of upgrades????


12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Share this post


Link to post
Share on other sites

Hopefully a couple of easy questions for others so as not to disturb Phil.

 

Once in Core mode and using AO 1.30, when you enable WLAN (using service tool) does that somehow revert WS2012R2 back to minimal server (it goes through quite a complex process and reboots) ?

 

When using WLAN in core/minimal server how do you "find" and "connect to" wireless access points? Do you have to set for "automatic connection" while still in GUI mode?

 

TIA for any clues

Cheers

David

PS sure sounds better !

Edited by Audiophile Neuroscience

Share this post


Link to post
Share on other sites
Hopefully a couple of easy questions for others so as not to disturb Phil.

 

Once in Core mode and using AO 1.30, when you enable WLAN (using service tool) does that somehow revert WS2012R2 back to minimal server (it goes through quite a complex process and reboots) ?

 

When using WLAN in core/minimal server how do you "find" and "connect to" wireless access points? Do you have to set for "automatic connection" while still in GUI mode?

 

TIA for any clues

Cheers

David

PS sure sounds better !

Yes, WLAN is not available in Core mode. I had this same problem too so I ended up a getting a wireless bridge in my audio room so I could use the ethernet port on my control PC and still have access to my network.


12TB NAS >> i7-6700 Server/Control PC >> i3-5015u NAA >> Singxer SU-1 DDC (modded) >> Holo Spring L3 DAC >> Accustic Arts Power 1 int amp >> Sonus Faber Guaneri Evolution speakers + REL T/5i sub (x2)

 

Other components:

UpTone Audio LPS1.2/IsoRegen, Fiber Switch and FMC, Windows Server 2016 OS, Audiophile Optimizer 3.0, Fidelizer Pro 6, HQ Player, Roonserver, PS Audio P3 AC regenerator, HDPlex 400W ATX & 200W Linear PSU, Light Harmonic Lightspeed Split USB cable, Synergistic Research Tungsten AC power cords, Tara Labs The One speaker cables, Tara Labs The Two Extended with HFX Station IC, Oyaide R1 outlets, Stillpoints Ultra Mini footers, Hi-Fi Tuning fuses, Vicoustic/RealTraps/GIK room treatments

Share this post


Link to post
Share on other sites

Congratulation Phil!! All the best wishes, good health and happiness to baby 2.0 and 1.0 of course! :-)


Dell Precision M4800 Workstation (Haswell I7 quadcore 2.8GHz, 16GB, 256SSD, WS2012 R2, Audiophile Optimizer in CORE mode, TC as shell, JRiver)->Wireworld Platinum Starlight 7->Icron 2224 LEX(SM SFP)->Phoenix Contact Single Mode Fiber->Icron 2224 REX(SM SFP)->Wireworld Platinum Starlight 7->TEAC UD501->Kimber KS 1136 XLR->Accuphase E405->Kimber KS 6063->Vienna Acoustic Beethoven Baby Grand

 

- PS Audio PW Power Plant P10

- PS Audio PW AC5 for P10

- Kimber Ascent 10 Powerkords (Accuphase and TEAC )

- iFi iPower SMPS for LEX and REX

- NextAcoustic SoundTrax 2" acoustical foam for room treatment

- VTI Rack (sand filled w/additional antivibrational platforms)

- cable elevators, vibrapods, vibracons

 

Music Source

Share this post


Link to post
Share on other sites

Congratulations to you Phil and the family!


Lenovo TS140(XEON E3-1225 v3 3.2GH) Win 2012 R2 4GB RAM RoonLab Audio Optimizer PPANG USB Card Larry's HDPlex-> CA DacMagic Plus -> AudioResearch DS225 Audioquest XLR -> Sonus Faber Olympica 2 Kimber Speaker Wire->(Main)RPi2 -> RoonBridge -> Onkyo TX-NR609 -> 7.1 In Wall Polk Audio SVS Sub (Home Theatre)

Allo Digione Signature -> HK Signature 2.0 -> Carver THX Amp -> NHT Zero + SVS SB-1000 (LivingRoom)

 

 

Share this post


Link to post
Share on other sites
Yes, WLAN is not available in Core mode. I had this same problem too so I ended up a getting a wireless bridge in my audio room so I could use the ethernet port on my control PC and still have access to my network.

 

Thanks tboooe, can you expand a bit on how you did this ?

Share this post


Link to post
Share on other sites

Originally Posted by tboooe

Yes, WLAN is not available in Core mode. I had this same problem too so I ended up a getting a wireless bridge in my audio room so I could use the ethernet port on my control PC and still have access to my network.

Thanks tboooe, can you expand a bit on how you did this ?

 

Oh, sorry, got it. I currently use a wired switch to connect multiple devices. So a wireless bridge would connect your wlan to your wired lan allowing access to internet and your network when in core mode.

Share this post


Link to post
Share on other sites
Hopefully a couple of easy questions for others so as not to disturb Phil.

 

Once in Core mode and using AO 1.30, when you enable WLAN (using service tool) does that somehow revert WS2012R2 back to minimal server (it goes through quite a complex process and reboots) ?

 

When using WLAN in core/minimal server how do you "find" and "connect to" wireless access points? Do you have to set for "automatic connection" while still in GUI mode?

 

TIA for any clues

Cheers

David

PS sure sounds better !

 

Hi

 

Yes it does. There is no WLAN support in core mode, it^s not possible. So if you are in core and install WLAN-Support, you will automatically end up in minimal-server mode.

 

Best,

Phil


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Hi all

 

Once more, than you all for the congratulations. We are now all back home again, so the real fun just started today. we are very happy to have two healthy son's now :)

 

Best,

AudioDaddy


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Congrats Phil,

 

An while you have been basking in the glow of fatherhood I have still been basking in the glow of my Audio PC with your stuff working a dream. :-))))

 

Life is good for both of us.

 

Regards Cazzesman

Share this post


Link to post
Share on other sites

Cheers Phil!!!


Roon Server: Core i7-3770S, WS2012 + AO => HQP Server: Core, i7-9700K, WS2019 + AO => NAA: Celeron NUC, HQP OS => ISO Regen with UltraCap LPS 1.2 => Mapleshade USB Cable => Lampizator L4 DSD-Only Balanced DAC Preamp => Blue Jeans Belden Balanced Cables => Mivera PurePower SE Amp => Magnepan 3.7i

Share this post


Link to post
Share on other sites

Just tried to download beta11 of AO, but get a 404 error page not found. has anyone else tried to access download page recently?


customer server+AudiophileOptimizer >>UltraRendu (SR4) >> Lush(JSSG360) >>> IsoRegen(SR4) >>> Lush^2 >>> blu2 >>Blaxius^2D >> Dave > HD800(SDRmod)

Share this post


Link to post
Share on other sites

Hi

 

where are you located? We now use a content delivery network provider to deliver the PDF and ZIP files. The CDN has dozens of servers around the globe, so no matter where you are you should get a blazing download speed. This is because your download actually isn't served from our webserver in switzerland, it's served from a high performance file hosting server near your location. As usually valid SSL certificates are used to encrypt all downloads from our site.

 

A few days ago we had to reconfigure parts of the CDN, so there where no downloads possible for a few hours. Sorry for that.

 

Now everything should be in Sync, OK and super fast. Please let me know if not.

 

best,

Phil


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Hi Phil,

 

Must have tried when you were reconfiguring

didn't try over week end, but have just downloaded beta 11b,

Many thanks Phil


customer server+AudiophileOptimizer >>UltraRendu (SR4) >> Lush(JSSG360) >>> IsoRegen(SR4) >>> Lush^2 >>> blu2 >>Blaxius^2D >> Dave > HD800(SDRmod)

Share this post


Link to post
Share on other sites

Hi Folks

 

...only few days left of the baby promotion! Highend-AudioPC | Order (Get AO for 99€ instead of 119€)

 

Best,

Phil


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites
Hi Folks

 

...only few days left of the baby promotion! Highend-AudioPC | Order (Get AO for 99€ instead of 119€)

 

Best,

Phil

 

Will the license for AO for Windows Server 2012 carry over to the Windows 10 version?

 

I'm intending to replace the trial version of 2012 with Windows 10.

Share this post


Link to post
Share on other sites

Hi folks

 

for those who have not yet seen it, a very nice review about AudiophileOptimizer by Chris Connaker: Computer Audiophile - Audiophile Optimizer Raises The Bar

 

best,

Phil


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Great to see Phil and not before time.

Respect to Chris for sticking his neck out and glad he got the rewards we all expected.

Now if only we could get him to go Double AO on a dual PC system and hear the benefits :)


Audio PC - Gigabyte H97M-D3H, i7 at 800Mhz, RAM at 800Mhz & PPA OCXO Mobo, Teradak ATX Linear for 20 pin ATX on Mobo, Paul Hynes SR7EHD 12v, 5v & 5v supply on Mobo, Stammheim 12x LT3045's for 1.3v to RAM direct supply, JCat V2 USB Card, WTFPlay Linux Audiophile Player control by MELE F10, Startech LEX to REX on 12v Paul Hynes with 2x SLC cards and out by POE to ISO/Regen, PPA Red USB Cable, Lampizator Big7, Nige design Lifepo4 powered amp, Raidho C1s.

Share this post


Link to post
Share on other sites

"It's no longer possible to disable Plug & Play Service if "AudioPC" or "SinglePC" is selected

during usage type menu.

 

Some DAC's just don't like that. To preserve such instabilites, i removed the option for the usage

types which will most likely have some hardware connected. You can still use it on the Control-PC

if you have a Dual-PC setup."

 

Hi, Phil

In the other hand, there are some DACs that have no problem with that option, and, you said that less we need is better, so can you please leave that option in "ultimate mode", so, at the end we can choose what type of settings is best for our system.

Thanx

 

Marko


Dell Precision M4800 Workstation (Haswell I7 quadcore 2.8GHz, 16GB, 256SSD, WS2012 R2, Audiophile Optimizer in CORE mode, TC as shell, JRiver)->Wireworld Platinum Starlight 7->Icron 2224 LEX(SM SFP)->Phoenix Contact Single Mode Fiber->Icron 2224 REX(SM SFP)->Wireworld Platinum Starlight 7->TEAC UD501->Kimber KS 1136 XLR->Accuphase E405->Kimber KS 6063->Vienna Acoustic Beethoven Baby Grand

 

- PS Audio PW Power Plant P10

- PS Audio PW AC5 for P10

- Kimber Ascent 10 Powerkords (Accuphase and TEAC )

- iFi iPower SMPS for LEX and REX

- NextAcoustic SoundTrax 2" acoustical foam for room treatment

- VTI Rack (sand filled w/additional antivibrational platforms)

- cable elevators, vibrapods, vibracons

 

Music Source

Share this post


Link to post
Share on other sites

I posted this in the Software section but mistakenly thought this thread was in that forum...

 

So I am trialing AO (GUI mode for now) in my listening room and while I was able to hear palpable differences just switching from Win7 Ultimate to 2012 R2, I simply cannot hear any differences in the various sound signature/digital filters sections in AO. I use this PC for slightly more than a dedicated Audio PC (just surfing the Internet really, when I don't feel like breaking out the iPad) and I guess I was hoping for something revelatory after adding AO. And I can't really A/B with and without AO given the changes it makes to the OS (maybe Service Tool would help? I'm only 2 hours into "ownership" so still very much learning my way around right now). I DO like the sound after having it installed, I would just think I should be hearing distinct differences between the various modes offered.

 

I'm using JR MC20 as my software player, dedicated listening room with a very low noise floor, custom, high-end DIY 3-way monitors, Schiit Gungnir (running TOSLink for now, it just sounds better than my current USB setup), and have all of my equipment isolated using Barry Diament's isolation principles. So I find this system to be highly resolving and have the media to back that up as well. I'm going to continue playing with it, but I'm just not hearing a vast difference - this may not be a bad thing, as I feel at some point, diminishing returns kicks in. That's why I built this room, to find my own limits, to say nothing of the limits of my hardware :)


Custom PC, HDPlex internal 250W PSU, "dual PC" with Roon on main PC controlling Roon on Audio PC

HDPlex powering Pink Faun i2S Bridge, RJ45 out to Aqua La Voce S2

Balanced out to Bel Canto Pre1, balanced out to Nuprime ST-10 amp

ScanSpeak 3-way Discovery DIY speakers by Troels Gravesen

Dedicated, treated, REW'd audio room

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...