Jump to content
IGNORED

Problem Using Space Bar On CA Forum


The Computer Audiophile
 Share

Recommended Posts

Hi Guys - Google recently updated the Chrome browser and introduced an incompatibility with CKEditor used behind the scenes at CA. This incompatibility doesn't effect all posts, in fact it only effects posts when you click Reply With Quote and use an updated version of Chrome or a Chrome variant such as Opera.

 

If you have this problem and want to resolve it with a workaround, please go to your user Settings (upper right corner of screen and click Settings right next to the Log Out link). Then scroll to General Settings on the left. Then scroll to Miscellaneous Options where you'll see the following. Please select either Basic Editor or Standard Editor.

 

If you just want to make this change on a per-post basis you can click the little a/A icon in the upper left side of the editing window. See screenshot two below.

 

ckeditor.png

 

 

 

 

 

Screenshot 2

 

2a.png

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

So that's why my cursor annoyingly goes back to right after the end Quote tag, right?

Dedicated Line DSD/DXD | Audirvana+ | iFi iDSD Nano | SET Tube Amp | Totem Mites

Surround: VLC | M-Audio FastTrack Pro | Mac Opt | Panasonic SA-HE100 | Logitech Z623

DIY: SET Tube Amp | Low-Noise Linear Regulated Power Supply | USB, Power, Speaker Cables | Speaker Stands | Acoustic Panels

Link to comment
Share on other sites

Not sure, but you can test it by clicking the little a/A icon to switch between editing modes.

 

Will give it a try if I can repeat the issue.

 

Also happens on Firefox on macOS.

 

What is the issue that you are having?

Dedicated Line DSD/DXD | Audirvana+ | iFi iDSD Nano | SET Tube Amp | Totem Mites

Surround: VLC | M-Audio FastTrack Pro | Mac Opt | Panasonic SA-HE100 | Logitech Z623

DIY: SET Tube Amp | Low-Noise Linear Regulated Power Supply | USB, Power, Speaker Cables | Speaker Stands | Acoustic Panels

Link to comment
Share on other sites

Another quick workaround is clicking the "Go Advanced" button.

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> ISO Regen -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

Will give it a try if I can repeat the issue.

 

Also happens on Firefox on macOS.

 

What is the issue that you are having?

 

When typing in the box after clicking on Reply With Quote, while using an updated Chrome based browser, the space bar doesn't work.

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

So that's why my cursor annoyingly goes back to right after the end Quote tag, right?

 

That's been the case for a long while, unlike this new bug.

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> ISO Regen -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

That's been the case for a long while, unlike this new bug.

I

know about the first one: posted about it quite a while ago.

 

Here ^ it just happened again.

Dedicated Line DSD/DXD | Audirvana+ | iFi iDSD Nano | SET Tube Amp | Totem Mites

Surround: VLC | M-Audio FastTrack Pro | Mac Opt | Panasonic SA-HE100 | Logitech Z623

DIY: SET Tube Amp | Low-Noise Linear Regulated Power Supply | USB, Power, Speaker Cables | Speaker Stands | Acoustic Panels

Link to comment
Share on other sites

I

know about the first one: posted about it quite a while ago.

 

Here ^ it just happened again.

 

i have had that

problem for a long time where the cursor moves up...and just moving the cursor back down doesnt work...it keeps going up....drives me nuts...not sure what causes it or how to fix, and i am using firefox on windows...so not sure it is related to the browser....would love to hear from others that have the problem with cursor jumping up a line.....arughghghgh!

Link to comment
Share on other sites

i have had that

problem for a long time where the cursor moves up...and just moving the cursor back down doesnt work...it keeps going up....drives me nuts...not sure what causes it or how to fix, and i am using firefox on windows...so not sure it is related to the browser....would love to hear from others that have the problem with cursor jumping up a line.....arughghghgh!

 

Usually I press "enter" than I backspace and the space works

Link to comment
Share on other sites

i have had that

problem for a long time where the cursor moves up...and just moving the cursor back down doesnt work...it keeps going up....drives me nuts...not sure what causes it or how to fix, and i am using firefox on windows...so not sure it is related to the browser....would love to hear from others that have the problem with cursor jumping up a line.....arughghghgh!

 

Usually on Mac with Chrome I press "enter" than I backspace and the space works

Link to comment
Share on other sites

The space bar problem has been fixed with a little behind the scenes CSS editing.

 

Feel free to let me know if this solved the other issues people have mentioned in this thread, or not.

I think it still has an issue, just tried Firefox. I have had the jump a line up issue for a while. The way around it for me was just start my entry immediately after the right quote bracket. When you hit reply it starts a couple of lines down, and it causes the problem. Chris, can you just start the editor there. ]x after hitting reply.

 

Regards

Bob

Link to comment
Share on other sites

Hi Guys - Can someone please help me understand the line jump issue a little better and/or take a screenshot so I can see exactly what's happening?

 

(Middle)If you keep typing this happens where typing jumps up and you can't go back to continue the line started, end up doing cut/paste to keep sentence aligned

(Start)Happens most of the time with firefox when you use the quote function.

Regards,

Dave

 

Audio system

Link to comment
Share on other sites

(Middle)If you keep typing this happens where typing jumps up and you can't go back to continue the line started, end up doing cut/paste to keep sentence aligned

(Start)Happens most of the time with firefox when you use the quote function.

 

What operating system are you using when this happens?

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

(Middle)If you keep typing this happens where typing jumps up and you can't go back to continue the line started, end up doing cut/paste to keep sentence aligned

(Start)Happens most of the time with firefox when you use the quote function.

I'm testing a post using Windows 10 and firefox. I don't see any of the issues while I'm typing, although I'm not totally sure what the issue looks like.

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

when you use quote it starts you 4 lines below. At about mid page typing the first line it jumps up to 2nd line below. At that point if you reposition cursor to jump point in 4th line or try to paste the stranded text from 2nd line onto 4th line, it continues to jump back to 2nd line. the only way to complete is to start all over above the original start point

Regards,

Dave

 

Audio system

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...