Jump to content

Search the Community

Showing results for tags 'atv2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me
  • Contributors
  • The Best Version Of ...
  • Audiophile 5

Categories

  • DACs
  • DDCs
  • Music Servers / Streamers
  • Software
  • Power Supplies / Products
  • Speakers
  • Headphones
  • Headphone Amplifiers
  • Amplifiers
  • Accessories
  • Cables
  • Analog Components
  • All-in-One Systems
  • Computers / Networking
  • Preamp / Processor
  • AVR (Audio / Video Receiver)

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • Blue Coast Music's Files
  • JPLAY's Downloads

Product Groups

  • All Access Pass
  • Advertising

Forums

  • Equipment
    • Questions and Answers
    • General Forum
    • Objective-Fi
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Allo Products
    • JPLAY
  • All Access
    • Buy & Sell Audio and Computer Components
  • Allo's General Topics
  • Allo's DAC Support
  • Allo's AMP Support
  • Allo's TRANSPORT Support
  • Allo's BUNDLE Support
  • Allo's CASES Support
  • Allo's ACCESSORIES Support
  • Allo's PLUG & PLAY Support
  • Blue Coast Music's Topics
  • Blue Coast Music's Q&A
  • JPLAY's JCAT Topics
  • JPLAY's JPLAY Topics

Categories

  • Digital to Analog Converters
  • Digital to Digital Converters
  • Music Servers / Streamers
  • Power Supplies / Power Products
  • Speakers
  • Headphones
  • Headphone Amplifiers
  • Amplifiers
  • Accessories
  • Cables
  • Analog Components
  • All-in-One Systems
  • Computers / Networking Gear
  • All Others

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Audio System


About Me

Found 2 results

  1. Sometimes, exactly very often, I lose airpaly signal in my ipad, iphone..imac...to send the music to apple tv 2. It does not appear the icon. And later maybe appears. I can not understant what's going on. I don't think is a problem with the wifi, because I can get music from my HD connected to the router. Has anybody else the same problem? Any help? My apple tv is jailbroken with black atv2. And I try it with itunes, spotify, another players.... Thank you.
  2. Ok- So yesterday I took delivery of three new Apple TV's to add in our showroom. We already use them in a few places for demo, makes a great content delivery system paired up with the remote app, have never had an issue with them. Took ATV #1 out of the box, Configured it, did the software update. Started testing it, and every few songs the remote app loses connection to it. Sometimes it will fail to play a selection. Tried every configuration I could come up with, still no joy. Keeps losing connection to the remote app. So this morning I took the new ATV #2 out of the box, did all the same setup, except I did not update the software. Finished the config, went to test, worked flawlessly. Just as good as the others in the showroom. Took out ATV #1 again, did a restore and re-configured. Still bad. I needed to get a conclusion, so I took ATV #2 which was working perfect, and did the software update. Upon completion, went to use, now it has the same problems as #1. I have #3 sitting here, and I am going to get it out and not update it. I'm thinking I need to take #1 & 2 back to the Apple Store to exchange.... Anyone else have this issue? The other Apple TV's I have in the showroom have not been updated for some time so thats likely why they still work. I see this type of issue out there in some of the fourms, but no conclusive resluts or fixes..... Thanks! Tom
×
×
  • Create New...