Jump to content
  • 0
IGNORED

Monoprice SlimRun USB Fiber Optic not working


Question

I bought Monoprice SlimRun USB-A to USB-A Female 3.0 Extension Cable - Fiber Optic.

Connect it to my Denafrips Ares II and also tried with Terminator. Not detected by Windows 10.

Other USB devices work fine. Direct connection to PC also work fine.

Is it just combability issue and nothing can be done?

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
On 11/7/2020 at 5:32 AM, Acholate said:

I bought Monoprice SlimRun USB-A to USB-A Female 3.0 Extension Cable - Fiber Optic.

Connect it to my Denafrips Ares II and also tried with Terminator. Not detected by Windows 10.

Other USB devices work fine. Direct connection to PC also work fine.

Is it just combability issue and nothing can be done?

At the computer end are you plugging the Monoprice into a USB 3.0 port?  That is required. Will not work with a USB 2.0 host port.

Link to post
Share on other sites
  • 0
On 11/10/2020 at 1:46 AM, Superdad said:

At the computer end are you plugging the Monoprice into a USB 3.0 port?  That is required. Will not work with a USB 2.0 host port.

 

 I tried every port. My Z490 mainboard only have USB 3.2 & 2.0 ports, but I also tried plugging into USB PCI-E card with USB 3.0 ports, still not working 🙁

Link to post
Share on other sites
  • 0

I don't know much about this cable or your DAC, but I may know why you are having trouble. Some DAC's need USB power to play, and others don't. Having a 120/240V power cord that plugs directly into the wall is not an indicator of whether a DAC needs USB power. 

 

I believe the Monoprice fiber cable disrupts USB power. If the Denafrips needs USB power, you would need to provide an auxiliary supply like this:

11578789.png

“To doubt everything or to believe everything are two equally convenient solutions; both dispense with the necessity for reflection.” 
Bertrand Russell 

Link to post
Share on other sites
  • 0

My Slimrun works fine from a Z490 Vision D to a Holo DAC.

The Slimrun does not require outboard 5V supply. You have the option to plugin a low noise 5V supply that will will replace the PC 5V power to the end USB plug. The input USB plug remains powered by the PC.

I prefer the sound using 30' Slimrun compared to a  6' Belkin Gold Series USB cord.

 

CJH

Link to post
Share on other sites
  • 0

Thanks to both of you. I confirmed my Denefrips DAC needs the 5v power. I tried it with and without adding power to the Slimline cable and couldn’t get it to work either way. I read a discussion somewhere that maybe the power added at the pc end couldn’t be carried over the fiber to the DAC end. I had this working once before but it was with a different DAC.

Link to post
Share on other sites
  • 0
On 9/1/2021 at 7:34 PM, oilpaint said:

Didi you ever solve this issue? I also couldn't get the monoprice to work with my Denefrips Venus ll.

No, I gave up. With or without external PSU, it won't work with Denafrips DAC.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...