Jump to content
IGNORED

Can JRiver's internal volume reduce clipping/sibilance?


Wilderness

Recommended Posts

I posted this in another subject area because I wanted to suggest a possible solution that is different than what I had posted some months ago.  But it is more likely to get a response here, and so here it is.

 

I just read a page in JRiver online about its volume control.  JRiver advises using its internal volume instead of disabling volume.

 

I was skeptical of that advice, but I was getting some annoying sibilance and so I tried it to check whether using internal volume helps address the problem.  I used the example mentioned in JRiver's forum, which is to set internal volume to 50%, which results in -25dB of headroom.  JRiver advises that this additional headroom reduces clipping in the software.  If I want to rock out on occasion, I turn up the internal volume to 60%, or -20 dB.  I discovered this week that using internal volume does significantly reduce sibilance with my system.  Recorded sibilance in some tracks is still heard, but now it has been reduced and sounds more natural.

 

JRiver users can see the before and after of this switch in its DSP.  Using disabled volume shows volume regularly hitting 100% in JRiver's real time clipping protection meter, and that means the software has to engage clipping control which degrades the sound.  You could say that disabled volume in JRiver is the same as 100% volume, and so no wonder the real time clipping protection meter shows the peaks hitting 100%, but this causes distortion because those peaks are actually "trying" to go beyond 100% and they have to be clipped.  Switching to JRiver's internal volume at 50% (at -25dB), the clipping protection meter shows peak level only hitting 6% and at 60% volume (at -20 dB) peak level hitting 9%, and that means that the sound degrading clipping control never or rarely kicks in.

 

I turned up the volume on my integrated amplifier to match the level I had before this switch to internal volume in JRiver.  This did not degrade the sound that I could detect.

 

The downside of using JRiver's internal volume for playing stored music is that when I play a YouTube video later, I have to remember to turn down the volume in YouTube or my amp to avoid loud volume.

 

This is all fairly new to me, and so if I don't entirely understand what is happening, or this explanation is only partially correct, or if I am writing about what most everyone else already knows, please be understanding of a newbie's situation.  I do not claim to be an expert.  All I am saying is that I read some advice and that when I tried it I found that it helps address a problem.

 

I am curious about what other users of JRiver or other music player software are doing with volume control.  Internal?  Disabled?  And the results?

Link to comment
19 minutes ago, stefano_mbp said:

JRiver 26 on NUC8i3 16GB ram/Ubuntu 20.04 here.

Volume is disabled and no sibilance at all

...as it is for me.  I'm running multiple instances: serious AMD Win10 PC (JRMC27), serious Intel Gateway media center PC / Ubuntu 20 Studio, multiple Raspberry Pis (3B+ and 4) on Raspberry Pi OS, and an Asus Chromebox on Ubuntu 18.04 with no difference in SQ whether JRMC volume is set at 100% or disabled. All but the Win10 machine are on JRMC 26 until I get around to updating them.

 

There was a slight difference in clarity and definition of mids and highs with JR volume set very low on the 32 bit Raspberry Pi OS, when I once looked for an effect of the digital volume control.  But on 64 bit systems, it doesn't seem to make a difference at any volume.

Link to comment

Thank you for your responses.

 

My chain is: JRiver 26>iMac 27 inch 2017 Core i7 w/32 GB RAM & Mojave OS>USB>Wyred 4 Sound uLink>digital coax>Teac 503NT DAC>XLR>McIntosh MA252 hybrid amp>GoldenEar 3+ tower speakers & two 12 inch subwoofers

 

I had to work to get my system's brightness under control with acoustic panels, a DAC filter, a 3 dB cut with JRiver's parametric EQ, adjusting toe in, and cables, but it sounds good now.

 

I still notice a bit of sibilance in a few tracks, but when I played them on a Sony ZX2 Walkman with headphones, on a different set of speakers, and in my car, the sibilance sounded the same.  I think some tracks just weren't recorded or mastered well enough.

Link to comment

I discovered the biggest source of sibilance in my system today: iFi's AC iPurifier.  It made my system too revealing of everything, including sibilance in problem recordings.

 

I removed it today and played eight or so tracks that had sounded too sibilant.  The sibilance is now reduced to the point that it sounds normal.

 

Part of the problem had been that my system was already a bit too bright.  Adding an Audience Forte F3 power cord and then the iFi AC iPurifier combined to put my system into brightness overload.  The power cord stays, though, because it does not exaggerate sibilance.

Link to comment

I found a post today in JRiver's forum about using multiple shelving filters in its parametric EQ.  I used the advice to eliminate the last of the annoying sibilance that had plagued my bright system.

 

In JRiver: Go to Tools>Options>DSP>Parametric EQ>Click Add>Adjust high frequencies (high-shelf filter)

 

That process allows adding multiple shelving filters.

 

Here are the high shelf settings I used:

-3 dB 2000 Hz.
-4 dB 5000 Hz.
-5 dB 7700 Hz.

I set a separate parametric equalization at -6 dB. at 9000Hz.

I am very pleased with the sound I am now getting.  The sibilance is gone, and I am getting more beautiful bass undertones with acoustic guitar.  Sweet!

 

https://yabb.jriver.com/interact/index.php/topic,111261.0.html

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...