Jump to content
IGNORED

crack noise with WAV file, please help


viet.dohoang@gmail.com
 Share

Recommended Posts

Need urgent help, please everybody!

 

There is a big crack noise between tracks every time. It is right on the time starting a new track, I guess. Strangely, it just happens with WAV files. AIFF files is fine. Unfortunately, almost of my library are WAVs. So, please advice me how to solve this problem.

 

My system is as follows:

 

A DIY Computer (about $1500)

Lynx AES 16 with legacy firmware (W22) and legacy driver (1.30 build 057g)

Media Monkey Gold 3.1.1.1261 with plugins: wave_out.dll, in_wave.dll

 

I also try 2 DACs (Chord QBD76, Audio Aero Prima) as well as the sound card on board (Realtek) and the result still the same. So I guess it is not hardware to cause this problem.

 

I also try the current firmware and driver from Lynx, that noise still there!

 

Thanks for your time and look forward to your advices!

 

Viet.

 

 

 

Link to comment
Share on other sites

Couple of things spring to mind.

 

If it happens on everything, between every track, then I would strongly suspect a driver/software problem of some sort. When I experienced this, it turned out to be a combination of MediaMonkey and the Asio4All driver and something to do with the system resetting the sample rate, badly!, before each track. I unistalled everything, re-installed it all and everything was fine. The first time I played a 24/96 track the problem came straight back again, even on 16/44.1 I ditched Asio4All in favour of the waveout.dll and all was fine again.

 

I notice that you are usng the wave_out.dll so I know that's not your answer, but just to let you know that my problem was software related, rather than with the files themselves. But I did notice, when searching for answers, that for a lot of people it turned out to be the files - a problem with the ripping set up dumping garbage at the head of each track.

 

Here's a useful thread from the MM forum that has some relevant info in it.

 

Good luck!

 

Link to comment
Share on other sites

I read something a while back that may relate to your issue. It sounds like a gapless playback issue some players have. Read this info and play around with that setting. Post the out come!

http://wiki.hydrogenaudio.org/index.php?title=Gapless

 

Jesus R.

www.sonore.us

 

 

 

Link to comment
Share on other sites

I didn't read the links the other posters referred to, but to me it seems the most likely that you're using a player that doesn't recognize tag data at the end of a track. It could be MM itself, but maybe it was JRiver. Others will know.

 

Tag data at the end of the track is created by some ripping tools, and it is stupid to be at that place to begin with, but it just is so.

It might well be the reason your AIFFs aren't bothered by it, because you probably ripped those with something else.

 

But don't be afraid, you will solve it.

Peter

 

 

PS: If I am right, it is proved by trying another player.

 

Lush^3-e      Lush^2      Blaxius^2      Ethernet^2     HDMI^2     XLR^2

XXHighEnd (developer)

Phasure NOS1 24/768 Async USB DAC (manufacturer)

Phasure Mach III Audio PC with Linear PSU (manufacturer)

Orelino & Orelo MKII Speakers (designer/supplier)

Link to comment
Share on other sites

Thank you all for your advice.

 

You were right XXHighEnd. It was the media monkey ripping fuction. I try the EAC to rip and the noise disappear!

 

Is anyone know how to config MM properly avoiding this problem? Or should we inform MM about this?

 

By the way, the Chord QBD76 is amazing! check it out!

 

Again, thank you all for really helful advice!

 

Viet

 

Link to comment
Share on other sites

Hi Viet - Good !

 

But to keep in mind : You can't really blame MM for this strange manner of composing the audio file, because it *is* allowed to do so (never mind it is a stupid thing to do). But, it will be the playback software not recognizing it, and (as I understand it) this is MM itself !

 

What I recall of it, is that the latest version (but this is from two or so months ago) of that player (which should be MM because that's the one you use) just flaws on this. Not the earlier versions.

 

Of course it is funny that a player can't stand its own ripping tool (if I see it all correctly).

 

You may check for a latest version of MM, because I can't imagine they still haven't solved it.

 

One last thing : it also can be the case that MM not only adds tag data at the end of the file, but by itself does that in a wrong fashion (the header of the file must indicate it).

 

Anyway, good luck with it !

Peter

 

Lush^3-e      Lush^2      Blaxius^2      Ethernet^2     HDMI^2     XLR^2

XXHighEnd (developer)

Phasure NOS1 24/768 Async USB DAC (manufacturer)

Phasure Mach III Audio PC with Linear PSU (manufacturer)

Orelino & Orelo MKII Speakers (designer/supplier)

Link to comment
Share on other sites

I experienced the same issue with a similar configuration when I upgraded to MM 3.1 this summer. I restored the older version and have been hesitant to change. I'd like to upgrade because the older version doesn't have the ability to access Amazons artwork but until I hear of a fix I'll hold off.

 

Tom

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...