Jump to content
IGNORED

HRX playback using DAD AX24


Guest dreefe

Recommended Posts

I have been using, quite succesfully, a DAD AX24 as my DAC . My server is a Vista machine driving an RME Hammerfall PCI express and outputing to the MADI standard. I use J River as my player. The DAD obviously uses a MADI input card. The entire system is word clocked using an Antelope clock with an outboard Rhubidium clock. The results using this configuration for playback of anything from 44/16 to 96/24 have been absolutely spectacular. The results with HRX 176/24 files however have been less so.

 

It seems as though when I play a 176/24 file all seems to be fine except for the sound. The DAD indicates proper sampling rate as does the RME card but the resulting sound seems very compressed and almost mono like in character with low volume levels relative to other sampling rates. The basic sound seems thin and hard compared to the results I am used to. I am mystified and have tried all combinations of clock speeds and player settings with no improvement.

 

Has anyone run into this issue or one similar to it? Help please!

 

Don

 

Link to comment

Hi Don - Your system is obviously capable of very good sound and it doesn't get much better than the HRx material. It's very odd that these two combined don't give you stunning sound. Have you tried any 24/192 material? The only thing that comes to mind is a clocking issue. Is the Antelope clocking system clocking everything from the RME card to the DAD, thus a single clock source? Does the RME card have some kind of clock synch setting that may cause problems with the external clock?

 

Founder of Audiophile Style

My Audio Systems -> https://audiophile.style/system

Link to comment

Thanks Chris, I have not tried any 24/192 material and will do so. As to the clocking, the Antelope is master to both the DAD and the RME card and is thus a single clock source. As to the RME , I have disabled any synch interface generated by the card and it is acting as a full slave to the master clock.

 

I will try your idea of the 24/192 material. Any suggestions as to where I can download or obtain such material?

 

Thanks for your help on this.

 

Don

 

Link to comment

Hi Don - I just talked to a well respected mastering engineer about your issue and I'm doing a little research based on this conversation. In the mean time here is a link to a 24/192 file http://www.ax24.dk/Audio/DXD_comparison/Piano_192.wav

 

Hang on a second, the link to this file is not working. I am uploading this same 24/192 sample to the site right now and will create a working link as soon as the upload is finished. Should be a few minutes.

 

Here is the same 24/192 sample file from Digital Audio Denmark. For some reason the DAD site no longer has the right links.

 

24/192 sample file from Digital Audio Denmark

 

 

Founder of Audiophile Style

My Audio Systems -> https://audiophile.style/system

Link to comment

I don't know what arrangement the DAD has for jitter suppression. The RME digital output is not great and you should try to relock it.

 

I have no issues with HRX from a Lynx AES16 relocked with Big Ben into various DACs, exact the RR music isn't great and very limted. If you are playing Hot Club, I don't know why they bother.

 

Another thing to try is the 2L DXD downloads. Resample yourself ro 176.4k with good software such as Audition and these should sound quite spectacular.

 

fmak

Link to comment
  • 2 months later...

Another easy way to see if it's not the mix but a clock issue is to down sample the track down to 24/96 using a high quality SRC such as the SoX plugin for Foobar2000 (I only recently discovered it but it's better than the SRC plugin). I'm not sure what player you are using but it might be worth a try.

 

http://www.hydrogenaudio.org/forums/index.php?showtopic=67373

 

http://src.infinitewave.ca/

 

 

Link to comment

We also have the AX24 but with the DSD/DXD MADI options. 176.4 sounds really great.

 

You might want to go into your DADMan interface and use these settings:

 

MADI Fr. Rate = High

MADI Fr. Size = Extended

 

Take the Isochrome out of the loop and just use MADI clock = Internal

 

Hope this helps...

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...