Jump to content
IGNORED

MacBook Pro Firewire No Hi-Res


smorey
 Share

Recommended Posts

My first post to a great site! I have put together the crude beginnings of a music server in an otherwise very hi-end system. It sounds fab put I'm stuck at 44.1

 

Macbook Pro firewire output into>MOTU Traveler AES/EBU digital output into>Wadia 271x DAC AES/EBU input

 

I'm using the latest gen of iTunes. My dac is a 24/96k capable unit. The MOTU Traveler is a firewire/Mac "pro audio" audio interface that I already had (I use it to run an Earthworks microphone to do sweeps for room measurements). The stereo AES/EBU digital outs are 24/96 capable. As you can see I'm not going for ultra hi-res at this point but thought I'd enjoy listening to a few Linn downloads up to the 24/96 limit of my current equipment.

 

The problem is that if I set the resolution to anything above 44.1 in the Midi interface on the Mac (using MOTUs driver) it kills the sound completely. I've made sure to do this w/ iTunes "off" and then re-start iTunes. What am I doing wrong?

 

Thanks for the helpful culture on this wonderful site!

 

Link to comment
Share on other sites

Hi smorey - Thanks for the kind words about the site. You have an interesting problem and one that I haven't heard of before this. As a test you could try connecting your MacBook Pro to the DAC via TosLink and setting that at 24/96. This at least will tell us if one interface works and will eliminate the question of "Has this ever worked on this computer and DAC?" You may also need to contact Wadia to make sure there isn't anything special with the AES input of your DAC that would cause problems. This shouldn't be a dual-wire issue, but I guess anything is possible. Does the MOTU manual have anything that may help us solve this one? Do you have a link to it online somewhere?

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

Chris,

 

Sorry to butt in here, but your idea may not work. I have a MacBook (Leopard 10.5.6) and am running my KECES DA-131 DAC via Toslink. When I tried to do what you suggested (in MIDI Setup) it said my Audio Device was not adjustable. All of the adjustments are grayed out. It seems to be totally plug and play, with no user adjustment necessary (or possible.)

 

Nels

 

Reviewer- Enjoythemusic.com

Link to comment
Share on other sites

Hi Nels - That's interesting. Are you sure you've select the DAC in the section titles Properties For: on the lest and then tried to adjust the settings under Audio Output on the right next to "Format:"

 

I haven't seen this grayed out ever and I've had tons of DACs in here for review and research.

 

Hopefully we can figure something out on this one.

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

Chris,

 

I figured it out! The Wadia DAC has several configurable inputs, the AES input was (by default) clocklinked to the separate Wadia transport which made it think the AES input should be set to 44.1 which is the max for that transport. I didn't catch that initially because the transport inputs to the DAC via its own glass fiber cable. I was able to go into a program mode and disable clocklink for the AES and it now works at 24/96. Yeah!

 

This brings up another question: I am able to switch between 44.1 & 96 in the midi control w/o shutting down & re-starting iTunes. Do I need to switch back and forth when I listen to different source material? If so do I still need to stop/restart iTunes?

 

Thanks for helping!

 

Steve

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...