Jump to content
IGNORED

Folder of files not showing up in Library


Recommended Posts

I have an external HD with 1 folder labeled A+ Music but some of the folder aren't showing up in A+ library even if I purge the 3 files in Library/Apps support/Audirvana and restart A+ and when it ask me to chose where the files are for the library I do that correct but three things keep happening, some folders won't show up and some folders are split up to two different folders with the songs split up, a couple folders keep getting duplicates in them.

Link to comment

Had similar problems and had to completely uninstall and reinstall A+. One of the A+ threads, I think the one about V2.2, includes a couple of posts detailing names of all the files that need to be uninstalled and my vague recollection is that one of them isn't in Library>Apps Support>Audirvana. It might end in .plist. Yes, very frustrating and a huge waste of time to resolve. Good luck.

Digital Source: Synology DS415+ NAS  and Small Green Computer SonicTransporter i5 Running Roon Core > Blue Jean Cable Cat6a >TP optical converter > Sonore OpticalRendu with Sonore LPS> Curious USB > Denafrips Pontus DAC

Analog Source: Dynavector XX2 mk2> Audiomods Series 5 silver arm > Sota Nova Series VI turntable w/Condor & Roadrunner motor controller/tachometer > Nagra BPS battery powered phono stage>

Both: BAT VK51SE preamp> Krell FPB300 power amp > Sound Lab A3 ESLs > > Custom room treatment > 50 yr. old ears(left-handed)

Link to comment
Had similar problems and had to completely uninstall and reinstall A+. One of the A+ threads, I think the one about V2.2, includes a couple of posts detailing names of all the files that need to be uninstalled and my vague recollection is that one of them isn't in Library>Apps Support>Audirvana. It might end in .plist. Yes, very frustrating and a huge waste of time to resolve. Good luck.

Thanks but I can't find that post about.plist

Link to comment

Remove also the files located at:

 

~/Library/Application Support/Audirvana

 

~/Library/Caches/com.audirvana.Audirvana-Plus

 

~/Library/Preferences/com.audirvana.Audirvana-Plus.plist

 

That did the trick for me.

 

There are two Library locations on the Mac OS and both are used to stores preferences and supporting files of installed program, and a removed program often leave some of its files on these two locations. Therefore, to completely remove audirvana-plus-2-0-1, it is necessary to delete its associated items in the Library:

/Library

/Library/Application Support

To open the Library folder, you can hold the "⌥ Option" key and clicking the "Go" menu, then look for any files with the program's name or developer's name and delete it. If you are not sure which files are belonging to the audirvana-plus-2-0-1 program, you can do a Google search about its components. And you also need to check the User Library in the Home Folder ~/Library.

ba622029a42f5dd68bd2fa81936e8a0f

Besides the leaving preferences files, the kernel extensions are also possible staying on the computer, so you also need to go to the location “/System/Library/Extensions ” and remove any extensions with the name or vendor of the program.

Digital Source: Synology DS415+ NAS  and Small Green Computer SonicTransporter i5 Running Roon Core > Blue Jean Cable Cat6a >TP optical converter > Sonore OpticalRendu with Sonore LPS> Curious USB > Denafrips Pontus DAC

Analog Source: Dynavector XX2 mk2> Audiomods Series 5 silver arm > Sota Nova Series VI turntable w/Condor & Roadrunner motor controller/tachometer > Nagra BPS battery powered phono stage>

Both: BAT VK51SE preamp> Krell FPB300 power amp > Sound Lab A3 ESLs > > Custom room treatment > 50 yr. old ears(left-handed)

Link to comment
Remove also the files located at:

 

~/Library/Application Support/Audirvana

 

~/Library/Caches/com.audirvana.Audirvana-Plus

 

~/Library/Preferences/com.audirvana.Audirvana-Plus.plist

 

That did the trick for me.

 

There are two Library locations on the Mac OS and both are used to stores preferences and supporting files of installed program, and a removed program often leave some of its files on these two locations. Therefore, to completely remove audirvana-plus-2-0-1, it is necessary to delete its associated items in the Library:

/Library

/Library/Application Support

To open the Library folder, you can hold the "⌥ Option" key and clicking the "Go" menu, then look for any files with the program's name or developer's name and delete it. If you are not sure which files are belonging to the audirvana-plus-2-0-1 program, you can do a Google search about its components. And you also need to check the User Library in the Home Folder ~/Library.

ba622029a42f5dd68bd2fa81936e8a0f

Besides the leaving preferences files, the kernel extensions are also possible staying on the computer, so you also need to go to the location “/System/Library/Extensions ” and remove any extensions with the name or vendor of the program.

Did all of that and still same problems. I have the very latest A+ and I'm running Yosemite 10.10.5 because in El Capitan I had crashes, at least that seems to be fixed. Thank You very much for your trouble. I'll be ask for about 2 weeks got to go take care of my 2 grand kids.

Link to comment
  • 4 months later...

Feel your pain. This kind of thing is exactly why I gave up on A+ and found a better solution. Good luck.

Digital Source: Synology DS415+ NAS  and Small Green Computer SonicTransporter i5 Running Roon Core > Blue Jean Cable Cat6a >TP optical converter > Sonore OpticalRendu with Sonore LPS> Curious USB > Denafrips Pontus DAC

Analog Source: Dynavector XX2 mk2> Audiomods Series 5 silver arm > Sota Nova Series VI turntable w/Condor & Roadrunner motor controller/tachometer > Nagra BPS battery powered phono stage>

Both: BAT VK51SE preamp> Krell FPB300 power amp > Sound Lab A3 ESLs > > Custom room treatment > 50 yr. old ears(left-handed)

Link to comment

Despite I have not used A+, I have similar experience with the music files in my NAS. This all happened when I changed from RME 9632 with JRiver to Esoteric N-05 with minimserver. I found that the minimserver has its own tagging and the wav files suffered most and the non-English characters become meaningless signs and symbols, some files are missing, genre, artists rearranged. The above problems were mostly fixed by converting them from wav to flac and further using MP3Tag to tag them again.

 

Regarding the duplicate files, the problem may arise from moving or deletion of files stored in the NAS and in the recycle bin of the music folder in the NAS, it retains copy of the files deleted or moved and result in the duplication and after deleting those in the recycle bin and reload the library with the software player on ipad, there shows no duplication.

 

I hope this may give some clue to tackle the problem.

MetalNuts

Link to comment
Despite I have not used A+, I have similar experience with the music files in my NAS. This all happened when I changed from RME 9632 with JRiver to Esoteric N-05 with minimserver. I found that the minimserver has its own tagging and the wav files suffered most and the non-English characters become meaningless signs and symbols, some files are missing, genre, artists rearranged. The above problems were mostly fixed by converting them from wav to flac and further using MP3Tag to tag them again.

 

Regarding the duplicate files, the problem may arise from moving or deletion of files stored in the NAS and in the recycle bin of the music folder in the NAS, it retains copy of the files deleted or moved and result in the duplication and after deleting those in the recycle bin and reload the library with the software player on ipad, there shows no duplication.

 

I hope this may give some clue to tackle the problem.

No luck yet. Some want me to renumber the folders I tried that with no luck. I convert flac to aiff with dBpoweramp.

Link to comment
What was your "Better Solution" I'm on a MacBook Pro so it has to be compatable with it. Thanks

 

As listed in my signature, I bought a microRendu, stored my music library on NAS, which runs Minimserver. Use ipad to control music playback via Lumin app with the microRendu set to DLNA mode. I have an ethernet cable going from the NAS in next room to the listening room. I use the free hard adapter to connect the ethernet cable directly to my DAC. My macbook is used only for initial setup of the microRendu and for ripping CDs or downloading music to my NAS. Sound quality is vastly better, software stability is better and more intuitive. No longer slave to Apple IOS updates affecting the core of the platform. Have Android phone apps as backup control points too. Only downside, would need to get the mac back in the system if I wanted to run HQ Player for DSP or Quad DSD upsampling.

Digital Source: Synology DS415+ NAS  and Small Green Computer SonicTransporter i5 Running Roon Core > Blue Jean Cable Cat6a >TP optical converter > Sonore OpticalRendu with Sonore LPS> Curious USB > Denafrips Pontus DAC

Analog Source: Dynavector XX2 mk2> Audiomods Series 5 silver arm > Sota Nova Series VI turntable w/Condor & Roadrunner motor controller/tachometer > Nagra BPS battery powered phono stage>

Both: BAT VK51SE preamp> Krell FPB300 power amp > Sound Lab A3 ESLs > > Custom room treatment > 50 yr. old ears(left-handed)

Link to comment
No luck yet. Some want me to renumber the folders I tried that with no luck. I convert flac to aiff with dBpoweramp.

 

Delete music files with your file manager. Set your delete so that files don't go to the recycle bin first. Also, do all your tagging with a good, stand alone tagger. I think I mentioned this before, but the best one I've tried is Puddletag. Its free and has a Mac version. Ex Falso/Quodlibet is another good one. Simple but it works well.

 

Do all your file and tagging work first, then update your library in your music player. If you still run into any problems, doing it this way makes it much easier to find and fix problems.

Link to comment

Thanks I've just in the past few days try YATE and it seems ok I couldn't even figure how to install Puddletag. I'll checkout Ex Falso/Quodlibet. I'm reinstalling A+ and I got this full-size A+ wind saying Installing Library... and above it is a progression bar and I haven't seen any movement on it in 4.5 hours. I have a 2013 MacBook Pro 8GB ram and a 250 flash drive and I have a WD external 2TB usb HD where I keep all my music. It's my main Library.

Link to comment

Try just a couple of albums from a thumb drive and confirm everything works as intended before your try to move 2TB. If you break the full 2TB into chunks like A-G, H-M, etc. and copy each one at a time, you won't be set back as much if a copy gets hung up.

Digital Source: Synology DS415+ NAS  and Small Green Computer SonicTransporter i5 Running Roon Core > Blue Jean Cable Cat6a >TP optical converter > Sonore OpticalRendu with Sonore LPS> Curious USB > Denafrips Pontus DAC

Analog Source: Dynavector XX2 mk2> Audiomods Series 5 silver arm > Sota Nova Series VI turntable w/Condor & Roadrunner motor controller/tachometer > Nagra BPS battery powered phono stage>

Both: BAT VK51SE preamp> Krell FPB300 power amp > Sound Lab A3 ESLs > > Custom room treatment > 50 yr. old ears(left-handed)

Link to comment
Try just a couple of albums from a thumb drive and confirm everything works as intended before your try to move 2TB. If you break the full 2TB into chunks like A-G, H-M, etc. and copy each one at a time, you won't be set back as much if a copy gets hung up.

Problem solved. I'm now using YATE as my tag editor. They have a very responsive forum.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...