Jump to content
IGNORED

Remote Desktop + USB Dac


yoghurtlidlicker
 Share

Recommended Posts

Hello,

 

I just builded my 1st Music Server (headless), yay!

 

I'm pretty new to Remote Desktop.

 

When I use RDC (music server to macbook).

I can't use my USB Dac (in WASAPI) which are plugged to Music Servers USB.

all audio I can see it's called: Remote Sound.

 

is there any way to make my USB DAC visible/working?

 

cheers!

Link to comment
Share on other sites

Hello,

 

I just builded my 1st Music Server (headless), yay!

 

I'm pretty new to Remote Desktop.

 

When I use RDC (music server to macbook).

I can't use my USB Dac (in WASAPI) which are plugged to Music Servers USB.

all audio I can see it's called: Remote Sound.

 

is there any way to make my USB DAC visible/working?

 

cheers!

 

2016-01-27 07_16_30-Program Manager.jpg

 

Make sure that you have "Play on Remote Computer "chosen in your RDC settings.

 

Remote Desktop Connection\Show Options\Local Resources\Configure Remote Audio Settings\Play on Remote Computer


"Don't Believe Everything You Think"

System

Link to comment
Share on other sites

[ATTACH=CONFIG]23768[/ATTACH]

 

Make sure that you have "Play on Remote Computer "chosen in your RDC settings.

 

Remote Desktop Connection\Show Options\Local Resources\Configure Remote Audio Settings\Play on Remote Computer

 

thanks a lot!

 

it should be set on the client (computer which connects to RD), right?

I'm using Macbook and Microsoft Remote Desktop app which don't have options like that.

Link to comment
Share on other sites

Hello,

 

I just builded my 1st Music Server (headless), yay!

 

I'm pretty new to Remote Desktop.

 

When I use RDC (music server to macbook).

I can't use my USB Dac (in WASAPI) which are plugged to Music Servers USB.

all audio I can see it's called: Remote Sound.

 

is there any way to make my USB DAC visible/working?

 

cheers!

 

 

You can use a VNC server \ client with him you will have full access to the machine without the limitations of RDP.

For example TightVNC.

Mac Pro Quad Core, Auralic Vega, Accuphase C2110, Accupase A65, Wilson Sophia

Link to comment
Share on other sites

thanks a lot!

 

it should be set on the client (computer which connects to RD), right?

I'm using Macbook and Microsoft Remote Desktop app which don't have options like that.

 

Yes. Set it in the RDC(RDP) app session settings on the computer you are using to connect to your headless music server.


"Don't Believe Everything You Think"

System

Link to comment
Share on other sites

You can use a VNC server \ client with him you will have full access to the machine without the limitations of RDP.

For example TightVNC.

 

True but adds another loaded app on the music server.

 

Do you know if it works in Windows 2012R2 inCore Mode?


"Don't Believe Everything You Think"

System

Link to comment
Share on other sites

True but adds another loaded app on the music server.

 

Do you know if it works in Windows 2012R2 inCore Mode?

 

 

Even when you start the Remote Desktop load another application.

At least with a VNC server you have full access to the PC. With the RDP WASAPI is disabled.

When I was using Windows on the music server was using the VNC.

Mac has a VNC server native.

I do not know if it works on Windows 2012R2.

Mac Pro Quad Core, Auralic Vega, Accuphase C2110, Accupase A65, Wilson Sophia

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...