Jump to content
IGNORED

JRemote loses connection to server


firedog

Recommended Posts

JRemote has started losing it's connection to my server when no music is playing.

 

Edit: now has started doing it even when music is playing. It isn't a problem to re-connect so I don't uderstand why it is losing the connection constantly.

 

This hasn't been a problem in the past. Now I have to constantly "re-connect" frequently.

 

I tried deleting and then re-defining (adding the server again); that didn't seem to help.

 

Anyone else experienced this/solved it?

Main listening (small home office):

Main setup: Surge protector +_iFi  AC iPurifiers >Isol-8 Mini sub Axis Power Conditioning+Isolation>QuietPC Low Noise Server>Roon (Audiolense DRC)>Stack Audio Link II>Kii Control>Kii Three >GIK Room Treatments.

Secondary Listening: Server with Audiolense RC>RPi4 or analog>Matrix Element i Streamer/DAC (XLR)+Schiit Freya>Kii Three .

Bedroom: SBTouch to Cambridge Soundworks Desktop Setup.
Living Room/Kitchen: Ropieee (RPi3b+ with touchscreen) + Schiit Modi3E to a pair of Morel Hogtalare. 

All absolute statements about audio are false :)

Link to comment

I'm getting this now, too. I used to be able to go days without a dropout, now I have to reconnect with the server regularly (sometimes in the middle of a session).

Positive emotions enhance our musical experiences.

 

Synology DS213+ NAS -> Auralic Vega w/Linear Power Supply -> Auralic Vega DAC (Symposium Jr rollerball isolation) -> XLR -> Auralic Taurus Pre -> XLR -> Pass Labs XA-30.5 power amplifier (on 4" maple and 4 Stillpoints) -> Hawthorne Audio Reference K2 Speakers in MTM configuration (Symposium Jr HD rollerball isolation) and Hawthorne Audio Bass Augmentation Baffles (Symposium Jr rollerball isolation) -> Bi-amped w/ two Rythmic OB plate amps) -> Extensive Room Treatments (x2 SRL Acoustics Prime 37 diffusion plus key absorption and extensive bass trapping) and Pi Audio Uberbuss' for the front end and amplification

Link to comment

maybe it has something to do with the iOS update that recently happened?

Main listening (small home office):

Main setup: Surge protector +_iFi  AC iPurifiers >Isol-8 Mini sub Axis Power Conditioning+Isolation>QuietPC Low Noise Server>Roon (Audiolense DRC)>Stack Audio Link II>Kii Control>Kii Three >GIK Room Treatments.

Secondary Listening: Server with Audiolense RC>RPi4 or analog>Matrix Element i Streamer/DAC (XLR)+Schiit Freya>Kii Three .

Bedroom: SBTouch to Cambridge Soundworks Desktop Setup.
Living Room/Kitchen: Ropieee (RPi3b+ with touchscreen) + Schiit Modi3E to a pair of Morel Hogtalare. 

All absolute statements about audio are false :)

Link to comment

I have it on IOS 7.0.6 and on IOS 7.1.2 (both iPhones). I don't recall that I had it with IOS 6.X.X

Positive emotions enhance our musical experiences.

 

Synology DS213+ NAS -> Auralic Vega w/Linear Power Supply -> Auralic Vega DAC (Symposium Jr rollerball isolation) -> XLR -> Auralic Taurus Pre -> XLR -> Pass Labs XA-30.5 power amplifier (on 4" maple and 4 Stillpoints) -> Hawthorne Audio Reference K2 Speakers in MTM configuration (Symposium Jr HD rollerball isolation) and Hawthorne Audio Bass Augmentation Baffles (Symposium Jr rollerball isolation) -> Bi-amped w/ two Rythmic OB plate amps) -> Extensive Room Treatments (x2 SRL Acoustics Prime 37 diffusion plus key absorption and extensive bass trapping) and Pi Audio Uberbuss' for the front end and amplification

Link to comment
  • 2 weeks later...

I changed my settings from "access key" defined to defined by IP, user name, and password: app is stable now. At least on my network, it works better that way, even though I would have thought the access key method would work fine.

Main listening (small home office):

Main setup: Surge protector +_iFi  AC iPurifiers >Isol-8 Mini sub Axis Power Conditioning+Isolation>QuietPC Low Noise Server>Roon (Audiolense DRC)>Stack Audio Link II>Kii Control>Kii Three >GIK Room Treatments.

Secondary Listening: Server with Audiolense RC>RPi4 or analog>Matrix Element i Streamer/DAC (XLR)+Schiit Freya>Kii Three .

Bedroom: SBTouch to Cambridge Soundworks Desktop Setup.
Living Room/Kitchen: Ropieee (RPi3b+ with touchscreen) + Schiit Modi3E to a pair of Morel Hogtalare. 

All absolute statements about audio are false :)

Link to comment
I changed my settings from "access key" defined to defined by IP, user name, and password: app is stable now. At least on my network, it works better that way, even though I would have thought the access key method would work fine.

 

I have tried both, Acces Key and IP but no succes, constanlly losing connection.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...