Jump to content
IGNORED

Configuration changes for Media Monkey


timpy
 Share

Recommended Posts

Chaps,

 

This is a great forum. I've gone back to Media Monkey again after some faffing about trying to make WMP11 play FLAC files. I managed it locally on the PC but the NAS drive copy of the FLAC files it kept losing, and then refusing to play, and then WMP would lock up, and then I'd cry for a bit - so Media Monkey it was. To be fair I've been very happy with MM for the last 2 years, but a Laptop wipeout prompted me to try give WMP11 a go......

 

Anyway, In the CASH list here Media monkey figures, saying that "bit perfect" output is available with "only a couple of configuation changes". I've added ASIO drivers as defined by the MM site, added ASIO4ALL as my ancient Creative MP3+ USB external soundcard sdoesn't support ASIO and all seems well. I've searched the site but can't see if there's anything else I need to do to achieve bit perfection? I've turned aff all the Windows sounds so nothing else whould be trying to get out of the soundcard.

 

I remember being told somewhere that if I wanted proper sound I shouldn't be using anything by Creative, if this is the case, I'm going to need a USB external soundcard that supports ASIO, and peferably not too expensive as I'll need 3 of the for the 3 systems unless it've very portable!!

 

No takers? Is this in the wrong forum?

 

Cheers

Tim

 

Taking a lot of FLAC

Link to comment
Share on other sites

Hi Tim - It sounds like you have a good handle on what you need to do. Have you tried the wave_out plugin that is downloadable from the MM site? Once you have this plugin you can select it as the plugin of choice and select your audio output device within the plugins setup options. Make sure you have the volume maxed out or disabled within MediaMonkey. There really isn't that much to it, but even if all your setting are correct you could still have problems and not know it without an external verification process. I use my Alpha DAC's HDCD indicator to at least tell me if the signal is not lighting the indicator. Then I can guarantee something is wrong.

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

Hi Chris, thanks very much. I've downloaded the wave plugin and stuck it in. I'm very impressed with Media Monkey these days, the version I was running was 2 years old and this current one is nicer to use.

 

It does everything I want, and I think it's running optimally. Thanks for your help. Until I've been a more traditional audiophile, but I'm very impressed with PC audio now even through the elderly creative USB cards optical output. I run that to a Wadia 15 DAC via a Monarchy Audio DIP Classic jitter reducer.

 

Cheers

Tim

 

Taking a lot of FLAC

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...