Jump to content
IGNORED

Amarra mini 2.1 does not play FLAC?


GoldenEar

Recommended Posts

Hi,

 

I have tried to play FLACs downloaded from Linn Records directly in Amarra 2.1. Every time I try to open a FLAC the program crashes. Amarra 2.0.1 can handle these files, as well as AyreWave. Anybody else who has experienced this? Any workarounds?

 

Kay

 

Mac mini (Mojave, Audirvana/Amarra/Roon) -> Dirac -> Audioquest Carbon USB -> devialet 200 -> MIT Shotgun MA -> Verity Audio Leonore

Link to comment

I can't open any file from Finder without Amarra crashing. Since you can't get a FLAC file into Itunes, the only way to load a FLAC is with the PlaylistAdd Tracks from Finder function and this function crashes every time regardless of the file format.

 

Others have reported success with this function, so I am not sure how that is, but I am experiencing the same thing you are.

 

You are correct that this worked fine in 2.0.1.

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...