Jump to content
IGNORED

Microphone problem with Behringer C-1. Audio channel issue.


Recommended Posts

Hey guys, I'm having some problems with my microphone in most VOIP programs (mainly using Discord and Teamspeak, but the problem persists in several others). The problem seems to be that my microphone only records in channels 1, 2 (FL and FR), while most VOIP software seems to draw audio from the "FC" channel, aka channel 3. 

I checked this with my virtual audio cablesGif:
https://gfycat.com/DimpledSpottedCowbird and the microphone gives a signal on both FL and FR, however when I turn the channel config to "mono", it checks "FC" and gives no signal. The microphones who DO work on voip software are all giving me a signal in FC when mono is checked, so that's why I'm assuming that's the problem.

The only thing I've found to work is when I'm recording and post-processing with this software (https://trac.ffmpeg.org/wiki/AudioChannelManipulation), where only the "stereo - 2 x mono files" version actually worked for my problem, but as this software doesn't work in real time, it's pretty useless for me.

Does anyone have anything I can try, or have an alternate explanation? I've been trying to find software to route audio channels, but I haven't found anything. I've tried voicemeeter and virtual audio cables, but I don't know enough about the software, I think.

Additionally, windows noise suppression also forces the mic to the mono (FC) channel so it works on VOIP and other software, but it loses a lot of fidelity obviously, something I'd like to keep!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...