Jump to content
IGNORED

Metrum Acoustics Pavane to mac mini USB connecting problem


Recommended Posts

Just got new DAC - Metrum acoustics Pavane. From the time I connect DAC to my computer (mac mini-new OS X El Capitan with music software-Audirvana 2.4) I have problems. Mac mini, after begin switched of and switched on, won’t “recognise” Pavane any more. I downgrade from El Capitan to Yosemite as team from Metrum acoustics sugested me, but nothing changed. Mac mini does not recognise Pavane. The only way that Pavane internal “M2Tech hiFaceTwo” appears in mac mini audio devices is if I turn off and turn on Pavane – in that case, hiFaceTwo appeared in mac mini audio devices preferences and I can set (and save) it as audio output. But when I turn off mac mini or put it in sleeping mode, I always have to do the same procedure if I want to use Pavane. Next explanation from Metrum team was that:

 

“typical for Xmos chips is that they have a sleeping mode as well so in a case that no music is playing for long time the Xmos go into sleep mode and resetting is only possible by switching off the Pavane and to on again. But in a normal situation that both computer and Pavane is starting up and you start listening this situation cannot happen.”

But when I have my previously DAC - DacMagic which din’t have Xmos interface (USB was powered by mac mini) I never had this problems. I could have DacMagic turned on all the time, no need to turn it off and on, for “wakening up” mac mini USB port.

Any similar experience and suggestions what to do?

Link to comment

I already asked today Metrum acoustics team about possibility to upgrade Pavane internal hiFaceTWO UAC2. The answer was, that they are using the latest firmware but anyway (as they said) this cannot bypass the internal Xmos sleeping mode.

I have to figure out the amount of time that is needed for Xmos go to sleep mode, so far I have mixed feelings about this. The sound of Pavane is getting better from day to day, after one week burning-in bass goes really deep and there is beautiful low level resolutions, high are becoming softer, and amount of detail is wow. I hardly wait to hear how the sound will develop in a month.

BUT, when I need to turn off and turn on Pavane every day when I come home from job (if I won’t that HiFace show in mac audio devices preferences), this is “not friendly”. I hope there is (will be) solution.

Link to comment

Yeah, I have the same issue with the Pavane and a Macbook Air. The OS level on the Mac makes no difference; the behaviour is exactly the same. You have to avoid the Mac going to sleep while plugged into an active Pavane.

 

What you could try is unplugging the Pavane from the Mac before you put the Mac to sleep; and plug it back in again after you wake or switch on the Mac.

Link to comment

No success with unplugging / plugging Pavane. I am afraid we are one of the few with such Xmos (or something else inside Pavane?) behaviour.

But, more logical to me it would be, If you shut off the computer, the next time you start it up, the Xmos chip (in its' own sleep mode) receives the 5V charge and should be reset to connect and become visible to the computer operating system. The System audio Preferences then recognises the DAC and all is well.

However, in case of my previously DAC’s I used to turned off & on computer but DAC’s were always on so they were immediately ready for peak performance. In case of hi-end Pavane this scenario isn't practical.

I also have some information from other forums regarding to may problem which are saying that Xmos chips are very common and they have never heard of this type of problem before. I have to write to Metrum again for additional information. I am afraid that case is not as simple as they claim.

Are there any more Pavane owner with such behaviour of this DAC or you don’t have these problems. This would be very useful information.

Link to comment

Exactly. A Metrum Musette behaved just like the Pavane in this respect, equally fickle. I've tried many other DACs with various Macs - none exhibit this particular issue.

 

Not that it's a dealbreaker - I just leave everything switched on and disable automatic sleep in the Mac's Control Panel ("System Preferences" -> "Energy Saver" -> "Prevent computer from sleeping automatically when display is off").

 

Note that the USB3 board Metrum use is an OEM-version of an M2Tech board, so I think Metrum will have to request a code change from M2Tech; so it could be a while before it shows up in actual units.

Link to comment

Do you think this is a standard procedure for all Metrumu acoustics Pavane products?

 

Therefore everybody who have Pavane, after their mac mini was switched off or felt to sleeping mode, have to switched off an switched on Pavane if they want “USB connect” Pavane again to mac mini.

 

If you read official (e-mail) answers from Metrum company it seems this is typical behaviour, but when you are reading forums, nobody have this problems.

 

And here is my concern – is this a faulty product, that have to be returned or is this indeed "standard problem" for all Pavane products?

Link to comment

There is only 1 "Metrum Acoustics Pavane" product, but there are other Metrum Acoustics products, like the Musette, Menuet and other (older) products. I've only ever connected a Musette and my own Pavane to my Mac, and those behaved identically with regards to the Mac connectivity issue. They use the same M2Tech USB3 OEM board, so this is perhaps not surprising.

 

I don't know how the older products behave, they use different M2Tech USB boards (and I believe there even was an Amanero board for the Hex).

 

So, the behaviour is now typical to Metrum Acoustic's current DACs, but it's not typical for DACs in general. I've used Ifi Micro DACs, OPPO Digital DACs, TEAC DACs and a few more, and none go to sleep when the Mac does so - or at least, their USB interface wakes up again when the Mac does. So yes, it's irksome; but as I mentioned before, not a dealbreaker for me. I just toggle the Pavane off and on again when needed, and I tend to leave the equipment on all the time so it doesn't happen too often.

 

By the way, I do use a Schiit Wyrd to stabilise and reclock the USB signal from the Mac. Without it, I experience some dropouts now and then on my admittedly slightly feeble MacBook Air. The Wyrd has absolutely no effect on the power/sleep issue though.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...