Jump to content
IGNORED

why the static


Recommended Posts

I am listening to music on my work laptop using itunes with the music files in apple lossless format. I've plugged in a Fiio e10 Olympus 2 headphone amp and DAC with a pair of Beyerdynamic T70Ps. I am very happy with the sound however I notice that sometimes when I adjust the volume on the Fiio I hear static. I am wondering if someone can explain why this might be happening?

Thanks.

Link to comment
I am listening to music on my work laptop using itunes with the music files in apple lossless format. I've plugged in a Fiio e10 Olympus 2 headphone amp and DAC with a pair of Beyerdynamic T70Ps. I am very happy with the sound however I notice that sometimes when I adjust the volume on the Fiio I hear static. I am wondering if someone can explain why this might be happening?

Thanks.

 

Could be some dirt/dust has got into the volume pot.

Link to comment
Could be some dirt/dust has got into the volume pot.

 

+1. Very often, you can lessen this by just turning the volume control back and forth a number of times, which buffs dirt and patina off of the wipers. On full sized equipment (which doesn't apply to the OP) spraying the inside of the pot with a cleaner or "lube" and performing this wiping action is a great idea, done about as often as cleaning all the system connections. On a portable this can be done too, but it takes a bit more caution, since everything is packed so tight. The tiny controls are often more prone to this type of degradation than larger controls.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...