Jump to content
IGNORED

Mouse problem when running headless server


magister

Recommended Posts

I have a v3 Carbon with Win8.1 Pro that I run headless, controlled from my iPad. I have been using VNC. Generally it works very well, but the pointer displays as a tiny dot that is sometimes impossible (and always annoying) see. I contacted VNC who told me that the dot is displayed when the host computer cannot generate a cursor. They gave me a couple of settings to try to fix this but nothing worked.

 

Then it dawned on me: since there is no mouse or trackpad plugged into the Carbon, Windows probably thinks it can't/shouldn't generate a cursor. I unplugged the mouse from my laptop, into the Carbon and voilà--pointer!

 

1) Any Windows gurus here know how to force or trick Windows into showing a pointer in this situation?

2) Do the alternatives to VNC (TeamViewer, for instance) have this problem? What alternatives to VNC can folks recommend?

 

I suppose I could buy the cheapest mouse at the office supply store and just leave it plugged in, but the idea does not appeal to me. I would use Windows' own Remote Desktop, which ought to work, except that the iPad app for that requires iOS6, which my first-gen iPad can't take.

 

Thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...