Jump to content
IGNORED

Deadbeef and iFi iDSD nano


Flaudo

Recommended Posts

I just received my iDSD nano and gave it a run.

I run deadbeef on Linux Mint 17 and deadbeef is configured as "bit perfect" (found this on an other website, see below).

The problem is that the iDSD doesn't get the audio as is, when I play 24bit/192kHz music, it says it's playing 44kHz/48kHz music.

 

I don't know where to look in my system to find the problem, can someone help me on this?

 

Regards

Flaudo

 

DeaDBeef: (a) Click on the Edit menu, then Preferences.

(b) In the Preferences window under "Sound" tab > "Output plugin" = "ALSA"

"Output device" = "HDA Intel ALC889,

IEC958, S/PDIF"

NOTE: the "Output device" choice will depend on the type of sound card in your computer. It may be labeled differently from the one I have.

© In the same Preferences window select > Plugins

In the left column select "Alsa Output Plugin" and then click the "Configure" button

In the configuration window make sure that ALSA resampling is unchecked and that you place a check in box to "Release device when stopped".

You are now done setting up DeaDBeeF for bit perfect playback.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...