Jump to content
IGNORED

Airport Express Dropouts


Larry_Elliott
 Share

Recommended Posts

I am wondering if there are any settings that I can tweek to optimise the performance of an AE. My unit is about 4 metres from the main Time Machine base station but occasionally there are dropouts in the audio from the speakers connected to the AE. The Mac Mini which is playing the audio is directly through the wall from the Time Machine, and is showing excellent signal strength.

 

Are there any buffers that can be set.

 

Thanks

 

Larry

 

 

 

Link to comment
Share on other sites

Larry,

 

It's possible that you're having the same problem a number of Airport Express users have. For some reason, iTunes version 8 causes regular dropouts.

 

It's not worth e-mailing Apple or trying their forums since there is no support for the product. Very poor show on Apples part in my opinion.

 

There was a forum topic on this website in which myself and a couple of other users posted our frustrations.

 

Try rolling back to iTunes 7.x and let me know what happens.

 

MAtt.

 

HTPC: AMD Athlon 4850e, 4GB, Vista, BD/HD-DVD into -> ADM9.1

Link to comment
Share on other sites

Maybe this is obvious but when you are in iTunes go into the Advanced drop down menu and under streaming choose large.

Also, if you can keep any metal objects away from the AE that may help. Elevating it a bit where possible shouldn't hurt either.

 

I had some dropouts on rare occasions using two AE in different rooms. Changing to the large streaming option helped.

But I don't send the music wireless most recently as I changed my setup just about when iTunes 8 came out. Not sure of that being the issue as described here.

 

I had been using a external HDD with an Intel Core Solo Mac Mini, so a little different there too.

 

intel mac mini 1.6 Core Solo via WD 500 GB - Lavry DA10 DAC - PS Audio GCP 200 Preamp - NHT x-D 2.1 & modified Sony SACD 777ES SACD all sitting on a fine tuned Grand Prix Audio Monaco stand.

Link to comment
Share on other sites

Larry

 

When you say drop out, do you mean total silence or interference? I posted only yesterday in relation to interference funnily enough experience running by my AE (n) into my CA 840 CD player. I called tech support at Apple today and they told me to do a pram reset !

 

Link to comment
Share on other sites

Beemb

 

We've got iTunes 8 on an iMac and a Dell at work, the AE Base station is come distance away and we use two AEs at the test bays and never ever have we had the slightest problem.

 

At home I have a Macbook Pro, a Mini, a Dell an ATV and Asper Aspire with OSX in it for fun, 3 AEs and never a spot of bother of any sort unless a Movie is syncing to the Apple TV and I'm at the other end of the house doing a Dem. Then it cuts out for a few seconds, so I stop the sync and it's fine.

 

I've spoken to Martin about Ben's problem today and we both think he has issues locking the AE to his Cambridge Audio and probably not a streaming issue.

 

For me Apple has got rid of the wireless problems I had with PCs that I think you use. What I have noticed though is that if any of the Macs do have issues it's the Mini. I don't think it does 802N and I've noticed that it can take longer to connect to the base station. I stream video from to via the Airport Extreme Base station upstairs and back to the Apple TV too without problems though, which did surprise me.

 

The point of all this is to say that I reckon the Apple Wireless system is very robust as Sonos is too, but it can be susceptible to interference from Microwave ovens, nearby networks and other RF sources and I think these are more like to cause the problems some people have. External factors rather than the system itself. Squeezebox is much more flakey for instance.

 

Ash

 

 

 

 

Link to comment
Share on other sites

Ashley

 

Thanks for considering my problem further. I just listened through to a track watching the screen on the Cambridge player to see if the input show any sign of the signal being dropped. About 3 mins or so into the track I got some screeching in the background or whatever you want to call the interference for a few seconds, yet there was no signal drop showing on the Cambridge Audio.

 

Link to comment
Share on other sites

 

Ashley,

 

I think the problems I and other users have experiences are definately in the minority. I rolled back to 7.something and have never had a problem. I'd maybe try to upgrade to 8 during the weekend to see what happens.

 

Will we be seeing AVI at the Bristol show ? If so I'll be popping in to say hello. Maybe I'll have a listen - though that's probably kind of strange given that I have a pair of 9.1s. Maybe I can hear the sub ?

 

Matt.

 

HTPC: AMD Athlon 4850e, 4GB, Vista, BD/HD-DVD into -> ADM9.1

Link to comment
Share on other sites

Ben

 

I'm sorry for not making myself clear! What I suggested you do is use the analogue output from the AE and listen to the music. If there are momentary gaps, then there is an issue with wireless or possibly iTunes and if there isn't, then the CA is having trouble locking to the AE. There is no problem using very long optical digital cables back to the computer if you have to either. Beemb has Windows, so probably don't apple to Apple.

 

Beemb

 

We did the Bristol Show the year we announced the ADM9s and it was quite successful, however we did it again last year to a noticeably smaller audience and I'm sure it'll be smaller again this year. News is the CES is down this year by 20,000 to 110,000 and Bristol used to claim it was the biggest with 6,500 and I'd be surprised if it was half that.

 

Ash

 

Link to comment
Share on other sites

  • 7 months later...

Romanesq1,

 

Thanks for pointing out the streaming buffer size setting in the preferences:advanced tab of iTunes. This solved my problem, which started when I got a new AirPort Extreme/n base station (under iTunes 8 with Leopard). I thought maybe there was an incompatibility with my old Express. Updated to SnowLeopard and iTunes 9 and still had bad dropout problems with iTunes.

 

For good measure, I also turned off the sharing features which I don't need.

 

Thanks again! One less frustration. - Genea

 

Link to comment
Share on other sites

You are very welcome. It's always good to know the best settings to enjoy your setup.

If you have a quality type system, Airport is very good too but you need to use a quality glass toslink cable.

 

 

intel mac mini 1.6 Core Solo via WD 500 GB - Lavry DA10 DAC - PS Audio GCP 200 Preamp - NHT x-D 2.1 & modified Sony SACD 777ES SACD all sitting on a fine tuned Grand Prix Audio Monaco stand.

Link to comment
Share on other sites

I am now getting dropouts for the first time over the 2 Airport Express' we have. 2 Things have changed- upgraded to OS X 10.6.1 and upgraded to iTunes 9.0. While listening to both an AE and my Mac connected via usb dac using the multiple speaker option, the AE had the dropout while the usb dac did not. I changed the Streaming Buffer Size to Large as suggested, shutdown iTunes and restarted it. The next song I played had a dropout from the AE within 5 sec.! Guess I have to start downgrading things to see what did it.

 

John

 

Mac mini, iFi Audio iDAC2, Marantz SR6009, Furman Elite-15 PFI, NHT Sub Two i, Monitor Audio SoundFrame 2 On-Walls

Cary, NC

Link to comment
Share on other sites

I just got off the phone with Apple about my dropouts. They had me change the Radio Channel Setting on the Airport Extreme from Auto to specific channels. After doing that iTunes could not connect to the remote speakers. They put me on hold to do research. Then they had me unplug each Airport Express for a min. Opened iTunes and the remote speakers connected. They said this should be the fix. Too early to tell but no dropouts yet.

 

 

Mac mini, iFi Audio iDAC2, Marantz SR6009, Furman Elite-15 PFI, NHT Sub Two i, Monitor Audio SoundFrame 2 On-Walls

Cary, NC

Link to comment
Share on other sites

  • 3 months later...

Hey all,

 

I've had this issue for about a month and was ready to give up on the AE solution until I stumbled upon something. On the AE using the Airport utility, I went to the Advanced settings and changed the IPv6 mode from Local-link only to Node. Since I'm not totally sure of what I'm doing, I left the Configure IPv6 setting on "Automatically".

 

Now I'm an admitted Mac noob here so I don't know how this affects the rest of my network but it's been 2 days and I'm dropout free so I'm not going to argue with success (yet).

 

I'll eventually research how this change made the difference but for now, since this is such a vexing problem for alot of us, I thought I'd offer it up.

 

L8r,

Andrew

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...