Jump to content

Search the Community

Showing results for tags 'kali'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me
  • Contributors
  • The Best Version Of ...
  • Audiophile 5

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • All Access Pass
  • Advertising

Forums

  • Equipment
    • Questions and Answers
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Allo Products
  • All Access
    • Buy & Sell Audio and Computer Components
  • Allo's General Topics
  • Allo's DAC Support
  • Allo's AMP Support
  • Allo's TRANSPORT Support
  • Allo's BUNDLE Support
  • Allo's CASES Support
  • Allo's ACCESSORIES Support
  • Allo's PLUG & PLAY Support
  • Blue Coast Music's Topics
  • Blue Coast Music's Q&A

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Audio System


About Me

Found 5 results

  1. Hello everyone, I'm using Rasberry PI 3 B+ , Kali recloker and Piano 2.1. Sınce the new RPI 4 is out I was wondering If anybody tried to use RPI, Kali recloker and Piano 2.1 combination? If yes any problems? Thank you all...
  2. Hi, I have sparky sbc and try to use I2S connecting to the ess9038pro dac. Unfortunately there is one os moode R43 with general driver which is supplied by allo I guess is working on my System. But DSD was converted to PCM internally. I have tried volumio (installing the I-Sabre plugin which is developed on Pi ) and dietp, both of them have no driver. Em..Is there anyone has the experience to fix this? Or the only way is waiting for allo to upgrade kernel and integrate the driver?
  3. This is my second system from Allo. First system, USBridge & Sparky with ifi Audio and Audiophonics PSupplies sounds fantastic and was relatively easy for a noob (to SBC digital) to set up. This one, however, has me stumped. Bottom to top consisting of Sparky with pre-loaded eMMC, Kali with jumper pulled and its own ifi Audio PS, topped with a Piano 2.1. This is to feed the Volt+ Double separate amp. The issue is no audio output from the Piano 2.1. Everything configured (seemingly) fine during first boot and the amp works great by itself with a MP3 player as an input. I went into alsamixer and tried to match everything to Allo's chart for the Piano 2.1. The "Auto Mute" settings don't want to toggle when directed, but I can't really tell what their state is set to. Hard to read what is inside the box on the GUI bargraph. DietPi v6.11 wired ethernet connection, configured just as I did my first Sparky. Roon sees and selects the cluster as a Piano DACPlus, but lists it 3 times as "atm7059_link" and type as ALSA. Roon is outputting to the ethernet URL of the Sparky and gives no errors. I don't know what to check next. I don't have much knowledge of Linux so please be specific with commands and procedures you wish for me to run. Thanks, Bob C.
  4. Hi there; I've recently purchased a bundle featuring a Sparky, Kali, Piano2.1, and accessories. I see that there are some features on the Sparky board that aren't documented anyplace I can find: a battery hookup (with a blinking red light?!) some volume switches, an IR sensor... I'm building an audio player pc, have lots of experience with Linux and Debian, and am interested in whether I might be able to use these features. Can someone from Allo help me out?
  5. Dear Support I really have a frustating problem I can't find a natural cause to. I have the setup with RBP3 + Kali + Piano, and the Power Supply is the recommended from Allo. When I have the full setup incl. the KALI is get the error: Failed to open "alsa" [alsa]; Failed to open ALSA device I have tried to disable the I2C, and back to active. And several other steps in the Playback Options. It keeps give me the error and won't play my Songs. If I only use the Piano on the RBP3. I have absolut no problem, and can't even force an error like above. The error sometimes solves if I disconnect all the boards and put them back together. But It is like some mysterious interfere messes with the Kali. Have anybody tried to disable the Wifi? Can it be disabled on the RBP3. I hope for some feedback. On that regard I am also looking to a different SBC, but wonder if the Kali + Piano will work with the ROCK64, or Tinkerboard. Also I'd like the integrated Wifi on the board to not use up an USB input for the Wifi dongle.
×
×
  • Create New...