Jump to content

Search the Community

Showing results for tags 'fidelizer pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me
  • Contributors
  • The Best Version Of ...
  • Audiophile 5

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • All Access Pass
  • Advertising

Forums

  • Equipment
    • Questions and Answers
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Allo Products
    • JPLAY
  • All Access
    • Buy & Sell Audio and Computer Components
  • Allo's General Topics
  • Allo's DAC Support
  • Allo's AMP Support
  • Allo's TRANSPORT Support
  • Allo's BUNDLE Support
  • Allo's CASES Support
  • Allo's ACCESSORIES Support
  • Allo's PLUG & PLAY Support
  • Blue Coast Music's Topics
  • Blue Coast Music's Q&A
  • JPLAY's JCAT Topics
  • JPLAY's JPLAY Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Audio System


About Me

Found 1 result

  1. Hello everybody, in the last few days I have installed on a separate partition of my (single) PC a dedicated configuration of audio playback only. Now I have a "General Purpose" partition, where I have Windows 10 Pro, Fidelizer Pro, JPLAYStreamer via minimserver, and an "Audiophile" partition with Windows Server 2016 GUI, Audiophile Optimizer, Fidelizer Pro, Process Lasso, JPLAYStreamer / minimserver, a few more tweaks derived from the CAD optimization scripts for bringing the number of processes at a reasonably low level (around 28, with network services active). Also, Audio configuration runs with shell replacement to Fidelizer Pro, again aiming to resemble a core installation. The downstream components are an Audio GD NOS11 V2 DAC/Amp (connected through USB, with an iFi iPurifier 2) and a Sennheiser HD 800S headphone, via balanced cable. When comparing the General Purpose set-up sound and the Audiophile set-up sound, the Audio set up is clearly an overall winner. I am not sure how to split the improvement because I installed W2016, AO and PL (i.e. what makes most of difference between the two setups) in a single shot. Where the Audiophile set-up easily wins is with resolution, transparency, soundstage layering and focus. Also, a general sense of less noise / more air around the instruments provide the feeling that the sound is coming out of nowhere, as opposed to the slightly veiled feeling I get from the General Purpose set-up. So overall I am satisfied, ... but ... Where I still think there are margins of improvement is at both ends of the frequency spectrum. The high frequency with the Audiophile configuration can be ear-piercing, while maintaining a very fine grain, while the bottom and feels much more satisfying, significantly fuller and more extended with the General Purpose setup. So far I have tried various settings of Audiophile Optimizer sound signature and digital filtering, ending up with the 4-D combination which to my ears is the smoothest one (but yet not smooth enough to my taste, especially for long listening sessions). Anybody else had a similar experience after upgrading their system? What have you tried / would you try to further improve? Thank you, Simone
×
×
  • Create New...