Jump to content

Search the Community

Showing results for tags 'a-h01'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me
  • Contributors
  • The Best Version Of ...
  • Audiophile 5

Categories

  • DACs
  • DDCs
  • Music Servers / Streamers
  • Software
  • Power Supplies / Products
  • Speakers
  • Headphones
  • Headphone Amplifiers
  • Amplifiers
  • Accessories
  • Cables
  • Analog Components
  • All-in-One Systems
  • Computers / Networking
  • Preamp / Processor
  • AVR (Audio / Video Receiver)

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • Blue Coast Music's Files
  • JPLAY's Downloads

Product Groups

  • All Access Pass
  • Advertising

Forums

  • Equipment
    • Questions and Answers
    • General Forum
    • Objective-Fi
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Allo Products
    • JPLAY
  • All Access
    • Buy & Sell Audio and Computer Components
  • Allo's General Topics
  • Allo's DAC Support
  • Allo's AMP Support
  • Allo's TRANSPORT Support
  • Allo's BUNDLE Support
  • Allo's CASES Support
  • Allo's ACCESSORIES Support
  • Allo's PLUG & PLAY Support
  • Blue Coast Music's Topics
  • Blue Coast Music's Q&A
  • JPLAY's JCAT Topics
  • JPLAY's JPLAY Topics

Categories

  • Digital to Analog Converters
  • Digital to Digital Converters
  • Music Servers / Streamers
  • Power Supplies / Power Products
  • Speakers
  • Headphones
  • Headphone Amplifiers
  • Amplifiers
  • Accessories
  • Cables
  • Analog Components
  • All-in-One Systems
  • Computers / Networking Gear
  • All Others

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Audio System


About Me

Found 1 result

  1. Hello I have a TEAC A-H01, I used it for 3 months or so and then it suddenly began to hum on any input selected. I have tested the speakers on another integrated amp and there are no issues. I tried headphones and the same humming occurs. The testing was done on the same electrical line and everything is grounded because the test integrated amp does not display the same symptom. The hum occurs with the said device connected to speakers alone; no coax, usb, optical or line in connected. Could anyone who has the same device or similar provide some insight? Is there something more I can try? NOTE: After haring the humming I simply put it back in the original packaging and left it there for almost a year. I suppose I should have taken it in for service but I am certain I was just too busy. Anyway I think it needs a repair but perhaps there is some magical thing I can try.
×
×
  • Create New...