Jump to content

yardbird4

  • Content Count

    36
  • Joined

  • Last visited

Everything posted by yardbird4

  1. Thanks Toddrhodes. Hopefully windows 10 might do the trick. I am sort of sold on using Roon.
  2. I am currently using the new Roon Labs app with my personal CD rips and downloads combined with Tidal. Is either server 2012 R2 or Windows 10 compatible?
  3. I think I am having every problem described in this thread. Drop outs, no start, site having bandwidth problems. The first month was good and now everyday the streaming gets worse. After my next monthly period expires I plan to quit until they fix the problem. I have 50/50 Mbps streaming so it is not on my end. Hi Fi streaming is worthless if play is interrupted.....even once.
  4. Chris this is actually a bit off subject but seems to a convenient place to ask. I notice in your C.A.P.S. version.3 music servers you are using a Baaske Ethernet Isolator. What is the sonic beneftis of this device. I have assembled the parts to build the C.A.P.S V.3 Zuma server (using either my Lynx 16(e) or Julia Xte card instead a USB card) so I would like to know if the ethernet isolator would offer additional sonic value. You may have already answered this question but it can be difficult to comb through the threads.
  5. That is a good suggestion for a number of reasons. After I made the suggestion that Chris post any material he may have received at the AES Convention on this site, I went to the AES website and noted that they have their written papers for sale so any posting on this site without their permission is probably a copyright violation. Looks like if you want to read their material you gotta pay the price, although some of the material may be for public dissemination.
  6. Chris<br /> <br /> What would really be fun for those of us that did not attend would be if you could post on this cite any white papers or brochures you may have obtained on the topics listed above, if you indeed have any.
  7. Jesus it varies. Sometimes the light is on and is blinking, which I believe means that the driver is not present. (I noticed that when I reinstall XP the light is blinking until I install the driver. When the driver is installed in XP it stops blinking and goes to a steady state green light). In Windows 7 even when I try to install the driver it continues to blink and reports that the driver is not installed. If I then uninstall the driver the light goes out althogether. If I then continue to try to install the driver I can eventually get the light to start blinking again by rebooting b
  8. I have installed FWUpdate 11 and V2Setup 18b. I see from your question and a quick visit to the Lynx site V2Setup 18c is now available. It was not available when I encountered my problem. Although the release notes do not indicate that the 18c version addresses my problem I may give it a shot in the next week or so since I have reverted back to XP right now. The install and reinstall routine wears on you after a while, and on top of that you are unable to listen while dealing with the hassel. It was an upgrade windows 7 package that I was installing over my previous version of Windows XP
  9. Hi Everyone. I decided to upgrade to windows 7 from XP Professional to try the wasapi output with my Lynx AES 16e into a Bryston BDA-1. The computer is a small form factor (mini-itx) with a DG45fc intel mobo with 4 gigs of ram and an intel E8400 CPU. I installed windows 7 and tried to load the drivers for a solid week with no luck. I contacted Lynx support and they advised that I try the card in a computer with Vista OS to see if they would load. No luck. They also advised that I reinstall the card into an XP system and update to the latest firmware. So I reinstalled XP and upgraded to th
  10. JRIVER MEDIA CENTER I was having a lot of problems setting up JRiver 14 to work with my configuration. Home contructed SFF pc with Lynx AES 16e to Bryston BDA-1. At first I was having extreme dropouts (up to 982 in about 30 seconds according to the Lynx Mixer). I tried every configuration but I could not get it to work with Lynx Asio. It would work if I used direct sound out or wave out but the whole reason I went the route was I wanted to use Lynx and Asio to get the lowest latency and all the sonic benefits that go with that. Next I tried to make it work by updating all my window
  11. Hey Guys: I have a couple questions regarding windows xp configuration that I am asking because I seen two different answers on the site. When I go to control panel and click on sounds and audio devices and go to the Lynx AES 16e card and click on properties there seems to be unanimity on checking "do not map through this device." On the other hand I believe that I have seen it advised that one should check "do NOT use audio features on this device." (this seems counter-intuitive) I have also read that one should check "use audio features on this device." Which is correct? What differe
  12. Hey Chris and Jesus I am reporting back on the solution to my problem. Chris your suggestions re: firmware and bios were not the solution but helped to lead me to the answer. I checked the firmware on the Intel support page and that was ok. The bios were badly out of date and I did an update on that. Still could not install the card due to thermal shutdown. However, in looking through the bios settings to see if anything was amiss I noted that the thermal margin for the cpu was zero. I downloaded windows desktop utilities which cofirmed this reading. This led me to conclude that although the c
  13. Hey Chris and Jesus I am reporting back on the solution to my problem. Chris your suggestions re: firmware and bios were not the solution but helped to lead me to the answer. I checked the firmware on the Intel support page and that was ok. The bios were badly out of date and I did an update on that. Still could not install the card due to thermal shutdown. However, in looking through the bios settings to see if anything was amiss I noted that the thermal margin for the cpu was zero. I downloaded windows desktop utilities which cofirmed this reading. This led me to conclude that although
  14. Hey Chris do you have any ideas on this problem??
  15. Thanks Jesus R. I have asked for support from Intel. They should reply by Monday. I am hoping to find a solution because the machine works fine otherwise.
  16. I have been running a music server based on a Cambridge Dac Magic DAC with a Small form factor computer I built. I have been using USB running to the Cambridge DAC from the computer. I am in the process of upgrading the Music Server by using the 16e Lynx card running into a Bryston BDA-1. I have encountered a serious problem installing the Lynx Card. A descrition of the installation below. I have an Intel DG45FC motherboard with an Intel E8400 processor, 4 gigabytes of ram, all installed inside a jou jye 528i case (Evercase in the U.S. market) with 220 watt power supply. This confi
  17. Ditto the first comment. You did not tell us anything about the sound of this component ... sort of sets off alarm bells. In fact I figured I had missed the part where you evauated the sound so I went back and re-read. Nothing. A lighthearted approach is fine but the readers still value your opinion on what the component sounds like and where it fits among the ever growing list of options in terms of price and performance.
  18. Great review. I am a recent owner of a DacMagic (less than two weeks) and many of my impressions are similar to yours on this unit. Early on I thought that the bass lines were a little muddy compared to my Meridian G8 (still are to a certain extent but I did not anticipate it would better this unit) but this condition seems to be alleviated with continued burn in. I agree completely with you analysis regarding price vs. performance.<br /> <br /> I notice that you stated that most of your listening was done with MM direct output. I have done most of my listening with wave out
  19. My model Vaio is PCG-FRV37. It does not appear to have an optical drive. It is an older model but If there is a work around I would love to know about it. Thanks Larry
  20. Hi Bob: That sounds right but since I don't know either any other opinions are welcome. If that is the case then I would like to know what connection method to use to listen to this file. Thanks a lot. I will be glad to hear from Chris or anyone else on this. Chris is likely to have a good answer since he is working on the DacMagic review right now. Thanks Larry
  21. Hi everybody. I need help with my newly set up Music Server (wired). I have set up the following configuration. Western Digital 2TB Hardrive (16 bit 44khz wave files) > Sony Vaio Laptop > Cambridge Audio DacMagic > Stereo system. Using Kimber USB Cables to the DacMagic and kimber 1020 interconnects from DacMagic to preamp. Media Monkey (MM) is the player. This setup is working fine with my uncompressed wave files (I will wait for Chris' review of the DacMagic before I weigh in with my opinion on this unit). I dediced to try a Hi-Res file and downloaded the 24bit 96khz versio
  22. tympathique or anyone that can help. I am successful in getting the ASIO zip file in the media monkey plug-in directory but unsuccessful in getting it opened. When I try to open the file it asks me what to open it with the only option that responds to this winamp but it does not seem to open the file because the file does not appear as an output option when I go into media monkey. There is also no unzip command when I right click on the asio zip file.
  23. tympathique: One you download the asio file how did you install it in media monkey. Did you drag and drop it into the plug in file for media monkey and then open and install it?
  24. I have had many of my Wave rips analyzed for sound leveling via the Media Source platform provided in the Soundblaster Audigy 2s soundcard. I no longer use this platform, having switched to Media Monkey, with a Dacmagic DAC. Is the sound leveling in the Media Source program a problem? Does sound leveling permanently change the digital file or does it merely alter it for playback on a specific playback platform? edit reply flag this
×
×
  • Create New...