Jump to content

rogerdn

Members
  • Content Count

    292
  • Joined

  • Last visited

Everything posted by rogerdn

  1. I had this issue with my DirectStream, first dropout was after 10 minutes, next at 24 hours, at that point I repowered the EtherREGEN and it’s been fine going on a week now.
  2. I listened until 1:00 AM, everything sounds new and better 🤙
  3. Got my ship notice 😀, thanks Alex, didn’t realize I was that high up on the first batch.
  4. No, reinstall of MPD didn’t finish (shows Unknown) so it’s not seeing Lumin and Spotify still plays at low volume, ie, results were same as last try.
  5. Reinstall apparently stalled, Anyway I tried a Save and eventually got,
  6. So another SD card will restore correct ?
  7. I’ve made no network changes, have no network issues with multiple devices, only with microRendu since 2.6 and now twice.
  8. No change. Here’s where the update stopped,
  9. Update started/excuted normally for 2-3 minutes, then stopped for 5, finally microRendu screen reappeared, ie update didn’t finish. Roon plays, Spotify now plays but at half volume, and MPD says ‘Unknown’ , Lumin and MConnectHD no longer see microRendu. the first install of 2.6 couple months ago also stopped midway so bought new SD card, no install issues before 2.6, grrrrr.
  10. For me just the opposite, no longer connects since 2.6.
  11. Got 2.6 working with new card except Spotify doesn’t show in Spotify app.
  12. Yes I’v done it many times w/o problems. Two hrs later hasn’t advanced.
  13. Hmmm....mine seems stopped at Cleanup : RoonReady-1.1.22-1.fc25.armv7hl 18/18 been there over 15 minutes now.....Help ?
  14. 1. Redcloud O/S for PS Audio DirectStream 2. Roon
  15. Yes mine is so it's been 3 days, also installed a Lumin sw update since.
  16. Yes that restarted it, hopefully it sticks, Thks !
  17. Gotsame probem now with Lumin on iOS not finding microRendu as others describe, Minimserver on Synology, microRendu 1.4, sw 2.5, which was updated recently forSpotify. Lumin has always been very reliable. Not sure exactly when this started, perhaps after Spotify update but not certain. Tried reinstalling Lumin app, rebooting iPad.
  18. I love the Spotify mode even though it's not hi res, Thks.
  19. Remembered I had not installed latest s/w, working again.
  20. Alex, you and family are in our prayers too.
  21. New 1.4 bd sounds good with no burn in yet, but can't get sound from Spotify, finally got Devices to select the uRendu, play bar moves but no sound. S plays on iPad and other uRendu modes all play. Spotify has been very reliable, have tried reinstalling it.
×
×
  • Create New...