Jump to content

di-fi

  • Content Count

    70
  • Joined

  • Last visited

  • Country

    Canada

Everything posted by di-fi

  1. Playing local files from NAS with settings: * Buffer 100%. * Whole album to buffer. (When you have both these settings activated you do not need « buffer queue to RAM ») Also see the manual about difference between cache and buffer and you are all set. No guarantee your system is resolving enough to hear it though! Happy reading.
  2. Are you transfering an existing Euphony licence to an other network card? Contact Euphony for transfer to new machine. I do not 100% understand your setup (where is Roon installed?) but if your new machine is running Euphony and connected directly to a DAC you should run Euphony Stylus and not Euphony ep. Hope this helps. PS The screen shot seems perfectly normal
  3. Hi c-w, I am just wondering, are you the new 'unofficial' Euphony helpdesk? You seem to have access to very recent information. That would be very nice to have! Also a platform to propose requests for improvement and new features would be a great add-on, like we have it here @AudiophileStyle, but it's kind of one-way. Until now this seems a kind of opaque and one to one process (like when the sound can suddenly change between updates). Not that replies from Euphony ever took a long time, (to the contrary!). But it would leave them more time to solely focus on development and f
  4. Thanks. Maybe I should have said less intuitive (buttonless) options? I went through the 61 page manual, I admit it is very complete, but I must have missed one of the paragraphs.
  5. For 7 covers per row in portrait mode, choose this option in landscape mode and simply turn tablet in portrait mode. You will have 7 covers/row. * correction : you can click/tap anywhere in empty space slightly above the bottom menu bar (not only bottom right corner)
  6. Albums per row - I can make it work on iPad Pro 9.7! And Samsung tablet. Thanks davide256! So on IPad click at bottom right corner , in an empty space just above the menu bar, where it shows bit depth and rate. You seem to have to scroll up all albums until you reach an empty space. * Albums / row 3,4,5,6 and 7 covers option (landscape). * Albums / row 3 or 4 covers option (portrait). If there are any more known hidden options, please share. In dashboard mode I would love to remove/ customize the few first categories/ lines with covers. I never look at them.
  7. Hi, I reported this message last Friday (see post in this thread) it popped up once (with v. 20210108) in my quest to have a distortion free version of Euphony. I’ve seen this message in the past when it had to do with Euphony having problems to read from SSD due to a SATA cable connection. Maybe a contact/hardware issue? You know you can send logs to Euphony so they can troubleshoot?
  8. Solutions that were tried by Euphony in the last week did not solve the problem. Unfortunately as long as we do not know exactly what causes the distortion, and what similarities exist between different users to clearly describe the problem, a remedy can not be developed. Each user that thinks it is Euphony related should report to Euphony so they can take a look, maybe that will shed more light.
  9. Zeljko replied instantly. He tried, but he can not find the bug. So I will revert to the original Euphony OS with gapless. I keep looking for a solution, I greatly appreciate input from other members who experienced a similar issue. If you started reading here, the issue that is bugging a few users :Euphony (Stylus) plays with a strident distortion during the whole track, but you can still hear the music playing (sometimes at a higher speed). This happens when you change between tracks with different bit depths (16/24/32 bits)? Euphony becomes unresponsive and needs a 'Restart app' comman
  10. 24 hours later, the distortion is back, big time. I am playing a playlist. 6 tracks 16/44 and 24/44. Any track change is distortion. Heavy, I can hardly hear the music through. Music seems to play with normal pacing. I made some logs for Euphony and I got this message popping up (see attached). Yesterday evening I played and tested, all went well except for one 32 bit album, player could not change from 16 or 24 bits to 32 bits w.o. distortion. The only thing I can think of is, an other recent change. I tried to play on 1 x 4Gb memory stick, I took the other 4Gb out and rebooted a few t
  11. Yes it works. Željko worked on it yesterday. He explained: ''Since I think the cause is a very fast change from song to song due to gapless playback I turned it off so the song is buffered only when the previous song finishes. This is the only thing I can do. If it helps, then this is it - there is no way to have both - this fix and gapless playback.'' I do not know exactly what Zeljko changed in my OS, or what the consequences are. I do know I don't want to compromise on gapless. That's not acceptable. Buffering seems to work as before, I can even disconnect Ethernet and le
  12. That's not so great. Do you mean you (both) are convinced it is a specific configuration needed for Unison?
  13. The fix I had applied seems to work. I can not get distortion. I do not think I lost buffer function either (maybe I misunderstood that I would loose buffer & loosing gapless).
  14. Thanks. FYI, Euphony just confirmed: ''DAC delay only has an effect on changes between DSD and non-DSD songs - it is not applied when there is a samplerate or bit-depth change''.
  15. I just put 6 tracks of 2 different bit depths (16 and 24 bits alternating ) in queue. DAC delay 5000 ms. Euphony Stylus plays them without distortion (problem solved?). My DAC delay set to 5000 ms now, is not working (I get 0 ms), maybe due to the fix? This is the fix applied: quote- Since I think the cause is a very fast change from song to song due to gapless playback I turned it off so the song is buffered only when the previous song finishes. This is the only thing I can do. If it helps, then this is it - there is no way to have both - this fix and gapless playback.- end q
  16. Both Exocer and me changed dac delay through the Euphony menu until 1000 ms. That did not change.
  17. Hi al2813 Thanks for sharing. To solve the problem, it would be good to share as much details as possible. I repeat the questions from above. One important difference might be that you experienced distortion playing to USB and SPDIF. So you experience strident distortion during the whole track, but you can still hear the music playing (at a higher speed?). This happens when you change between tracks with different bit depths (16/24/32 bits)? When this happens Euphony becomes unresponsive and needs a 'Restart app' command? Do you play with ramroot, do you activate 'buffer befor
  18. Hi Tokyokyoto, Thanks for sharing. To solve the problem, it would be good to share as much details as possible. So you experience strident distortion during the whole track, but you can still hear the music playing (at a higher speed?). This happens when you change between tracks with different bit depths (16/24/32 bits)? When this happens Euphony becomes unresponsive and needs a 'Restart app' command? This happens when playing Euphony endpoint to Amanero usb (as player?). Do you play with ramroot, do you activate 'buffer before play 100%' and 'buffer albums to queue'? An
  19. Delete, sorry having problems quoting the right message :-(
  20. If you can help me understand: the fix eliminates gapless and Željko said that now buffer will be only one track at a time. So no more complete albums or playlist will be send to buffer, is that right?
  21. So now we have two Schiit Yggdrasil users and one Schiit Gungnir (now sold) user who experienced major distortion problems (although random) related to 'wrong' bit depth after change of tracks while using the recent Unison USB card. According to Schiit the Unison card will only work with WIN 10, no earlier version. I do not know how Linux interacts with hardware & drivers, but I wonder if there could be a Schiit Unison driver problem (update for Linux?) or incompatibility with the Euphony software. I will test the correction Željko applied today and I should re-install the old
×
×
  • Create New...