Jump to content

luisma

  • Content Count

    876
  • Joined

  • Last visited

  • Country

    United States

Everything posted by luisma

  1. We know, since the 1st alpha or beta release IIRC Can only speak of my own experience. 1. Started with a NUC 4 years ago, connected to my DAC (the DAC model for this comments is irrelevant), core i7 NUC, good results, noisy because of the fan onboard. Powered the NUC with Uptone's JS2 2. Added an NAA, cheap PC older generation Intel, fanless celeron, industrial type passive PC. Powered by the JS2, boost in quality. 3. Built a new server, passive HDPlex chassis with Ryzen 5600X, I can do 7EC with no problems on the passive and I'm happy with it, that said I
  2. luisma

    HQ Player

    Yes you do, it is the ALSA driver which is integrated with the kernel API, but this driver it is "usually" pretty standard, I have seen it fail on such environments (original Allo USB bridge is one of them which stopped working with the Terminator DAC after Oct 2019 update)
  3. luisma

    HQ Player

    Thank you, so under Linux the May will work with none of the issues of the Thesycon's, maybe others though
  4. luisma

    HQ Player

    Hi @Quadman Just wanted to ask, so the May + HQP has interfacing issues due to drivers? is this something related to Windows, or Linux, or both? will the May accept 48k resampling from HQPe?
  5. Feel free to experiment but I would leave in automatic (in my systems I have it like that) I discovered after testing memory on different systems (for other applications not necessarily audio) that if you want a stable system it is better go with the defaults. Even underclocking and undervolting memory under its max specs (which you would think would not create any issues) it actually does and makes the memory to start generating errors (I've spent weeks running memtest pro for different types and settings). Of course an audio system doesn't have to be strictly stable as audio is really not a
  6. Right, forgot about the 3.3V,
  7. I'm sorry try "sudo route add -net 224.0.0.0 netmask 240.0.0.0 dev eno2" The problem it is definitely the multicast route missing due to the VPN updating the routing table (as Miska commented)
  8. Thanks I'm surprised you are using the HDPLex power and not going directly from the LPS's to the motherboard and EPS
  9. Thanks, what are you powering with 19V? an endpoint? for your server you need 12V and 5V right?
  10. With the Zeroflex rated at 240W you don't have to worry about the boost @Miska, I'm running a Dell 240W myself and the CPU and overall system is fine. @StreamFidelity is using the LPS which are "anemic" in the amount of power to be delivered compared to an SMPS (I know about the SQ opinions and such and I don't take sides on that, everyone is free to do their own choices), 2x P8's, are these the single our dual outputs? @StreamFidelity, the 5V seems it is only dual output.
  11. True, I might just add "if the CPU supports it in a stable fashion" the 11th Gen being a hybrid not only (based on the current reviews) runs hotter but has increased IPC and the voltage dynamics could be different. Based on his snapshots around 53W? max value
  12. Additionally and I don't know if this is your case but I have found issues myself with other VPN's which required using "specific ipsec supported routes" to be added for the VPN. Since you are using NordVPN (which I never have) Look for this option and turn it off if present "Invisibility on the LAN" turn off this option as well "cybersec" if it is in your client
  13. Check the routes as @Miska suggested on your SERVER PC not the NAA, since you are running Linux Mint (which I'm not directly familiar with but I'm familiar with the others) If you are using netplan (modern linux does) for the network config be sure on the adapter (network adapter that is) connected to the NAA you have this entry on your netplan (in my case eno1 is my network adapter) eno1: dhcp4: no addresses: [youripaddresshere] routes: - to: 224.0.0.0/4 scope: link netplan apply (after) there you are adding a static route
  14. 1. Update Menu 2. Update to later RT 5.11 kernel 3. Update system 4. I have COMPRESSION="gzip" That was not the issue something else was, if you are interested I still have the USB flash and it is accessible, but I'm already running another install so I'm fine
  15. Piero I was able to boot initially, update menu, update kernel, update system, then customize a few things like realtime processes and such, then ramroot, after ramroot I was able to boot, did a clean up, saved the system and then I wasn't able to boot anymore, I think you are assuming I cannot boot the image, of course I could, it is just after that for no apparent reason the system stopped booting Thank you for the detailed explanation, now I get it ...
  16. Piero for prioritizing the enp1s0 adapter before the file to be edited was rtirq.conf adding the adapter on the RTIRQ_NAME_LIST, is this still the case? or should the rtnet.conf file be used adding INTERFACE="enp1s0" RTIRQ_NON_THREADED has "rtc snd" this basically instructs these processes to use all cores but not threads or does it limit the rtc and snd apps to be single core?
  17. Disk /dev/sdb: 57.3 GiB, 61530439680 bytes, 120176640 sectors Units: sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disklabel type: gpt Disk identifier: 524A1828-2002-4187-B469-3E7A2DE53ED0 Device Start End Sectors Size Type /dev/sdb1 2048 1001471 999424 488M EFI System /dev/sdb2 1001472 120174591 119173120 56.8G Linux filesystem Same output but like I said there is no boot error or message, just no boot at all
  18. I'll send you the fdisk output from the other system, there is no boot at all, just that the device is not bootable, I am using UEFI of course, and it worked initially even after enabling ramroot but just suddenly went into that, I just build another system but would like to troubleshoot the failing one
  19. I hope he is Peter, I really want to leave all this behind and "maybe" go back to some "normal" even with limitations..... Is it that bad in the Netherlands?
  20. You are correct it is only the Astra Zeneca but in general (I have plenty of family in Spain) and I cannot talk for the rest of Europe but there is this "feeling" something in the vaccines may affect them and many of the people I know are in the position to not vaccinate. And the distribution and logistics I think it doesn't work like here (in the US) either. I am personally pro vaccine but I respect what other people think and since the adoption seems to be slower in Spain I would agree a domestic show might be safer (and easier) to attend.
  21. Hi Piero: Have you experienced (or someone) that after configuring and getting ready AL 2.9, enabling RAMROOT, booting successfully, all the sudden you cannot longer boot from the USB flash drive, if I mount /dev/sdb2 on some other Linux box it shows the contents as normal but if I mount /dev/sdb1 there is nothing there, it just stopped booting, I can of course redo the install but don't want to fail again, could it be related to the RAMROOT config? just curious
  22. In this specific case you are listing, the "volume" implies DSD64 is converted to PCM (volume DSP applied) then that PCM to DSD256 correct? the word "DIRECT" to me means usually "no PCM" but it was my understanding volume and DSP must be done under PCM. EDIT01: And of course this comment you posted "PCM engine for PCM outputs and SDM engine for SDM outputs. Both have all the same DSP functionality" kind of tells me the SDM engine has "no PCM" at all so even convolution and DSP are done under SDM "direct"
  23. Thanks this means HQPe will never play above Nyquist either, 22.05 is the max frequency, meaning ultrasonics are always discarded correct? Of course there is nothing there that was there originally, just ultrasonics residual from the noise shaper
  24. I'm having an issue, it looks like it is designed like that, if I set a matrix simple pipeline with high shelf filter at 21500 hz works fine, if I go to 22500 it doesn't, hqplayer won't play. Is the matrix limited at Nyquist? 22050 or so?
×
×
  • Create New...