Jump to content

andru26

  • Content Count

    108
  • Joined

  • Last visited

  • Country

    Romania

About andru26

  • Rank
    Freshman Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @hols I just noticed your HD Plex build, very nice work. I would have one recommendation for you, which in my case improved the sound of my PC. I see your custom hook-up wire run parallel to each other. Try twisting them around each other. This will help with electrical noise reduction and will improve sound quality. See attached image for an example.
  2. What do you think about JCAT USB XE? Did you by chance compare it to JCAT USB Femto?
  3. Anyone upgraded from JCAT USB Femto to JCAT USB XE? Looking forward to hearing your thoughts.
  4. Isn't ca clean sound what we are all after? Can you describe why the sound seems unreal?
  5. From Uptone website: JS-2 has can generate up to 7A of current and each output can be used at 5V, 7V, 9V, or 12V. The EtherRegen has an input range of 7V/1.4A, 9V/1.0A, 12V/0.8A Uptone Audio recommends powering the ISO Regen with the UltraCap LPS-1.2, which has an output of 1.1A. From the above info, it's very clear that JS-2 can easliy power the two devices with its max 7A output. The question you might want to ask is whether using two separate UltraCap LPS-1.2 for powering the devices might yield better results due to the galvanic isolation of the LPS-1.2.
  6. Hans is a very respected reviewer and his opinion is worth looking into. At the same time, from personal experience, I found out that the performance of a component inside a system depends on the synergy with the other system components, so this pretty much means you have to test it in your own system to know for sure. Maybe this article can be helpful as well: https://audiobacon.net/2017/07/11/uptone-audio-iso-regen-review/
  7. What video was that and what was the answer you got from it?
  8. That didn't work for me either...
  9. And how should I test the connection between phone and computer?
  10. Just tried a second phone and got the same result. Looks like there might be something on the HQPlayer PC side that is not allowing the connection. FIY, I am running WIndows server 2012 R2 with AO installed in core mode. Any help in solving this issue is much appreciated.
  11. OK, thanks. Will try a different phone and see if that makes any difference.
  12. Looks like it's working. Might be something wrong with my phone?
×
×
  • Create New...