Jump to content

seaharp1

  • Content Count

    41
  • Joined

  • Last visited

About seaharp1

  • Rank
    Newbie

Personal Information

  • Location
    Los Angeles, CA.

Recent Profile Visitors

1564 profile views
  1. Yes...it works.I have the same combo.I haven't done an AB test with supplied cable.
  2. I'm new to this too and only have been using roon but I got it to work on my rendu using the newer protocol implemented recently MPD/DNLA not the older Bubble/UPNP. If you implement this way make first sure audio app switcher is set to MPD/DNLA and not Roon Ready.Then reboot Linn Kazzo app and see if log in shows up. Good luck..
  3. Hey BlueDL, I've had 4 or 5 computer teamviews with Andrew (sometimes on the phone at the same time)...he has never shown any impatience with me... Very understanding and patient support.
  4. Hi, So replacing the Alpha USB primary fuse didn't work.The old fast blow was good...just couldn't see the sliver of wire connecting the end caps.I tried slow blow too. So how did you determine the secondary fuses were blown and how difficult is it to uninstall and replace? I can handle a soldiering iron very well...built many hand wired tube amps. Any advice would be appreciated. I really don't want to send it to Berkeley audio repair and get gauged. Thanks, Larry btw...your pics really helped.
  5. Wow...so this fuse you linked to will fit in the Berkeley Audio Design Alpha USB.
  6. thanks...but this linked to the wrong product
  7. Hi, I need someone with a Berkeley Alpha USB to check their fuse type. Mine blew this morning (2 years use) and it's labeled FS (fast blo). I contacted Berkeley Audio and the part number they emailed me (it's not listed anywhere on the site/manual I could find) is for slow blo. Real world verification would be appreciated by checking your fuse holder (mine didn't have the usual spare). Thanks so much, Larry Berkeley Audio: Description: 5mm x 20mm cartridge 250V .05A Time Lag (Slo-Blo) Mine: F50mAL250V
  8. I think what he is explaining is the microrendu needs a "mimium " of 7 volts to power it and the Pro-ject needs 5 volts to "safely" power it.If you set lps 1.2 at 5v (safe for Pro-ject) but not enough for the mr to run.
  9. Whew!!!...No worries. So right now I'm using iFi @ 5v to power Project Pre-Box S2 DAC separately (with adapter) and LPS 1.2 to power microrendu. Thanks,
  10. Is this the correct cable for my equipment? DC19 Oyaide DC Series-Mode Y-Cable.
  11. Can I safely and effectively power my both Project Pre-Box S2 and microrendu with one UltraCap LPS-1.2? If so, where would I get the Y cable? Many thanks,
  12. https://superphonica.com/all-products/components-digital/clocks/mutec-ref-10-2/
  13. It ought to be...you created it with a remote teamview on my mac...lol
  14. I have an ST AP with an 8tb internal drive and also a 2 TB drive attached to the ST through the usb 3 connection in the back of ST. On the attached drive I created a folder called Roon Backup. All my 10 roon backups are there.
×
×
  • Create New...