Jump to content

3Dee

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by 3Dee

  1. As a matter of interest, I presume you are using an SSD of some sort to load the OS? If so, what data cable is installed? Is it a PPA black? If so, I have personal experience that says this PPA Cable will not work with modern MBoards! See if you can try the standard SATA cable - if this works then you know what the problem is. PP changed my new Black to a cheaper PPA RED and all was fixed. Hope that helps.... Keith
  2. Had been musing about whether to move from PC based stuff for a while... Just before Xmas, decided to improve my bog-standard PC setup by investing in a full HDPlex H5 based system with new Gigabyte board, Paul Pang bits & Jcat USB card, then loaded Windows 2012 Essentials, HQPlayer, Audiophile Optimizer, Roon Server etc - Turned out to be quite a big step up in regards to SQ etc, but..... I must be getting old... what I used to enjoy, the whole tweaking thing, building stuff etc, did not have the same 'fun factor' as I thought it would! Fickle as I am (or must be), I decided last week to go buy an Aurender N100H, and although Roon and even JRiver are a better front end, I am very pleased with it. Indeed, I presume due to its relative simplicity, I found myself using the Aurender more... As far as SQ is concerned, very little if anything in it... but I think the Music Server is a fraction better... Anyhow, so there is a fully built Music Server up for grabs if anyone here wants it + LPS etc ... on fleabay - just search for it.... regards Keith
  3. Don't know if this is any help but your description of the boot problem is very similar to mine. I use the same Mboard as PP and built a music server myself. I had purchased a black sata cable + OCXO clock. During the Operating system install, I had terrible problems with the install, sometimes reboot sometimes not. I then swapped out the PPA cable for the std cable that came with the mBoard, and instantly no more problems! I contacted Paul about this, and he went on about me upgrading the bios (which I had not)...but eventually he came back and told me he was sending his new SATA red cable, which he assured me would fix the problem.... and to be fair to him, it DID! So, swap out the sata first... these black PP ones appear not to work properly or reliably with modern Mboards and in my case the Samsung SSD! Hope that helps! As for the clock... well, modifying the mobos by following PPs instructions is fraught with danger in my opinion. I am quite good with soldering board components, but I ended up with a dead brand new Mboard!!!! Even the engineering company I took it to could not resurrect because they are multilayer and it is way too easy to destroy the contacts without knowing, even with a big magnifying glass! So, I ended up having to shell out for a new Board! I am enjoying my Musicserver without the mod for a while before I attempt the clock-thing again!
  4. Interesting... Ok so since I have this HD-plex H5 thingy almost built, it was intended that this would 'serve' the music to the DAC which is built into the Devialet Amp via USB. The original intention was to run JRIVER core server on this, and use my work beast PC to fiddle around with ripping and setting up playlists etc using JRiver as a client. Then use my Sony Tablet app as a controller. But am I missing something here? The three main elements here are: The HD-Plex Music server hware The QNAP NAS The Devialet DAC with optional bits being: Sony Tablet with JRiver app (I also have Roon) My Work/Home PC (has JRiver) The old XPS 12 laptop I note that the QNAP NAS has two ethernet ports so could support bridging It seems to make sense that the NAS has a dedicate Ethernet port to serve the files to the MServer? Right or wrong? Should I be looking at JPlay etc? Just looking for the optimal configuration give whayt I can play with, before doing the final setup on the MServer Thoughts would be appreciated....
  5. I have a home network workgroup with Sfast Fibre BB, and this has a big XPS desktop which I use for work and other stuff. I also have a Sony Android tablet that I use currently to control an old Dell XPS laptop/ Jriver server driving my Devialet 400 amps with files kept on a QNAP TS 453 mini. I decided to bite the bullet and invest in a WServer2012 Essentials based system with AO & Jriver, so set about building a system with HD-Plex H5 chassis, Linear PS, Xeon CPU, Samsung SSD, JCat USB card, PPA SATA III (coming soon) cable, and probably the Gigabyte Z97 Mobo upgraded with PPA's OXCO clock. I can obviously run WS2012 in minimal GUI or std mode I presume. So, as I have only just started to configure all this, and I am aware that some prefer a dual PC type of arrangement for music serving, but now I am delving into an area I am not familiar with, as I had originally intended just to replace the Dell XPS with the H5. There is also much mentioned in the AO blurb about having dual networks, but how important is this? Is it optimal betwix NAS and server (I presume)? Is this just for dual PC arrangements? Should I use my work PC as control PC (not optimised since it does other stuff)? etc etc Given all the equipment I have above can anyone (who has done this before) suggest some config & options and how it might affect SQ? This music server will mostly be used for music, but I might have a go at using it to serve the telly later (or might just use an app on the QNAP), but not sure yet - music first! Hope someone with experience in this will take the trouble to make some suggestions! Thanks in advance!
  6. Anyone reviewed this? Opinions on sound?
  7. or even Supermicro MBD-X11SSQ - new, and available I am told very shortly in the UK - just finding out from them right now... Supermicro | Products | Motherboards | Xeon® Boards | X11SSQ
×
×
  • Create New...