Jump to content

motberg

Members
  • Content Count

    148
  • Joined

  • Last visited

Everything posted by motberg

  1. AO 3.0 Beta 38 2019 STD Eval. Build 17763rS5 180914-1434 second system with AudiophileShell Beta update OK, (needed CTRL-ALT-DEL , etc from black screen and command line install from usb)
  2. AO 3.0 Beta 38 2019 STD Eval. Build 17763rS5 180914-1434 Windows standard GUI Short cuts showing OK sconfig launched from admin cmd works but only shows Intel pcie network adapter, mb adapter not showing in sconfig, but functioning and showing in device manager
  3. iirc... I also did exactly that and still no sconfig.. I tried to find it in the default directory, but not listed there.. I since changed back to GUI - will give core a try again after the manual is finished 😀
  4. Are you using a DC to DC ATX convertor, like the HDPLEX 400W DC-ATX Converter ? If using this and your motherboard supports the additional 12V input, you can get 2 Teradak 10 A units 1 18V x 10A for the DC-DC ATX convertor 1 12V x 10A direct to the 12V motherboard EATX I just setup a computer using this on a Z170M-PLUS, 8GB, 65W processor. So far seems the LPS's are loafing along - almost no temp rise from ambient, but I have not yet stressed things...
  5. I just tried this in a new 2019 core installation (without FoD) and sconfig was not found... (AO was installed OK and using the AudiophileShell)
  6. Is FoD absolutely necessary for core ? I remember a while back a comment if you only require KS, FoD is not necessary. If necessary, if someone could point to where to DL and how to install FoD, that would be much appreciated.. I searched and could not arrive at anything a civilian would understand 😲
  7. This requirement to mount (I think they use "attach") and add file locations to the library got me also... it would be great if someone who knows more about this would add these instructions to the original post... I also ran into a problem were my SSD internal partitions are all the same name, so cannot mount more than one currently . I also noticed that the shutdown button shuts down the computer - not just the software 😲 Anyway - I am only starting, but so far I have found Euphony the most intuitive music application of those I have used.. first time for me with anything Linux based I think...
  8. DL'd Beta 37 update on other computer.. copied .exe file to USB.. enabled internet on audio PC through USB adapter executed Audio PC AOBeta 37 update from USB via powershell system rebooted to AudiophileShell, seems all prior settings and configurations returned OK
  9. Server 2019 GUI, previous with Beta 36 , AudiophileShell, AOK... today upon boot I get quick message there is a new version and to a blank screen
  10. Anyone have suggestions on what type or characteristics a USB stick should have for persistent use with Euphony or AL ?
  11. Same here using a Thermaltake case, note the generous length of the HDPlex 400W ATX cable helps arrange this.
  12. Thanks for these comments Anyone using or compare AL or Euphony with Volumio? I had a chance to listen to a friends excellent DIY Player/DAC (using Volumio w/ X10SBA-L) in my stereo system (usually Win2012 core, AO, JPlay) and, even though the hardware was different - I got the impression that Volumio possibly offered software SQ on par with what I am used to, and in some respects (air and highs details) could be preferred by many folks...
  13. anyone using the Matrix element H Hi-Fi USB 3.0 ? It seems maybe this card also uses the PCI-e power for processing, even if there is an external PS used... https://www.shenzhenaudio.com/matrix-element-h-hi-fi-usb-3-0-interface.html
  14. Are you using HQPlayer Desktop on the Win2019 AO Server machine ? Thanks !
  15. Thanks! If you don't mind a quick question - - what playback software are you using ?
  16. Yep - I have been doing similar to that for a few years now since AO 1.0... it has been an irritating feature since way back then also 🙂 But, I have just installed AO 3.0 beta rev.36 into a 2019 ServerGUI audio PC, which was fully setup and running well. (I am not sure, but for my recent build, setting up stuff and installing drivers in 2019 ServerGUI seems about the same complexity as Win10, so most users already understand that.... no F8, no driver signing problems, etc, etc..) The amazing thing #1 is that after the standard AO optimization routine and even setting the shell to AudiophileShell, the computer worked perfectly as prior. I just pulled the monitor and USB for keyboard/mouse and everything back to normal from the control PC (win10 AO2.2).. which brings us to Amazing thing #2... This sounds much better than Server Core 2012 with AO !!!! First I noticed the snares were more correct, but then I was shocked when the drummer in the recording did one of those double handed multiple slams on the toms set.. I have not heard that type of sound pressure change from my system previously - but recalled the experience from when I worked with a similar style drummer many years ago... Bass lines are much more defined yet with realistic texture, cymbal taps have more correct definition, and even piano parts - which I think is a very weak point of my speakers - are exhibiting a more realistic texture and impact.... By the third song, the system, room, walls were gone... just remaining an envelope of musical artistry that some group created many years ago... that does not happen very often here. So, even with Server 2019 GUI and the AudiophileShell loaded, my stuff sounds the best as I have ever heard - and by a wide margin (by audiophile standards anyways). I think that Server 2019 GUI, and especially with learned familiarity of the AudiophileShell, could prove a relatively painless "gateway" into to the hardcore world of command-line server.. but maybe a few additional AudiophileShell entries and/or some very detailed instructions in the manual could be helpful to help others take their first "hit"... 🙂
  17. Can you access Ethernet adapter properties to set a static IP address via the AudiophileShell ?
  18. I suggest an express setup section, dedicated only to WinServer 2019 GUI installation and optimization (including the Windows GUI replacement of course). This should give you a much wider customer base. Since it is reported the SQ of optimized GUI is gaining on core, it would really help those of us that do not have the time investment to learn all the capabilities required for core use. Does 3.0 have a shutdown shortcut ? Does 3.0 have shortcut to Ethernet adapter options?
  19. The 200W HDPlex is not ATX
  20. Can Euphony be used to make a NAA computer for a separate HQPlayer server PC (running Windows10) and connected via Ethernet ?
  21. Have you checked the software named Bug Head Emperor ? Some comments on the JPlay forums. I have not followed the details, but seems this software may have some provisions for similarly preparing a file for playback.
  22. Maybe this storage performance problem is related to the software involved. In my recent experience: StarTech 2-Port USB3.1 (10Gbps) Card with 2x USB-A PCIe Interface Powered by extra back-panel rail of HDPlex 400W ATX PS using iFi DCiPurifier to Intona Industrial Isolator to StarTech.com USB 3.1 (10Gbps) Enclosure for 3.5” SATA Drives -Supports SATA III with WD Red WD40EFRX 4TB SATA 6Gbps Buffer 64MB IntelliPower HDD for NAS Powered by TeraDak 3A 12V PS using w/wo iFi DCiPurifier Using HQPlayer and also JPlay on .wav files only - using a Samsung 1 TB SSD with separate LPS was preferable. The sound quality from the external box solution seemed veiled and strained by comparison. This was tested on a single PC, Asus B150M-Plus, NOFAN, i7-7700T, 8GB, INTEL SSD X25-E 64GB for OS, HDPlex ATX 400 LPS w/separate LPS's for the SSD's, JCAT USB card powered by Uptone LPS-1 with LT3045 1.5A box, Winserver2012 core w/AO Dedicated listening room using speakers with a measured in-room rise approx. 6db after 10kHz
  23. My personal experience has been SSD's (up to 1TB) with separate and individual LPS's is better than a 4GB HDD in external USB 3.0 enclosure powered by 3A LPS and with Intona Industrial USB Isolator inline between the PC and and enclosure. (StarTech.com USB 3.1 (10Gbps) Enclosure for 3.5” SATA Drives with WD Red WD40EFRX 4TB SATA 6Gbps Buffer 64MB IntelliPower HDD) This is all possibly software dependent... I am not 100% sure, but when I tested HQPlayer seemed to not cache upsampled files into memory.. the enclosure read-LED was doing a disco light show while playing using HQPlayer.. When I tested the external enclosure with JPlay this LED activity was greatly reduced and sometimes eliminated dependent on the software settings. Even then, in my system I still think an SSD with separate and individual LPS's is preferable.
×
×
  • Create New...