Jump to content

_JL_

  • Content Count

    104
  • Joined

  • Last visited

Everything posted by _JL_

  1. Correction: The second demo track where a bunch of "musicians" run around is not from Stereophile. It's from Chesky Records' "Best of Chesky Jazz and More Audiophile Tests Vol.2", in a track called "General Image and Resolution Test".
  2. Interesting topic. It's definitely possible but uncommon in normal recordings as few have instruments/voices intended to be behind the listener. One good demo is from one of the Chesky audiophile sampler discs (forgot which one) where David beat a tom-tom while running around the mic. It also has another track with the tom-tom positioned electronically. Interestingly, I found the electronic version even more convincing than the real acoustic version. In yet another disc I think is from one of Stereophile's demo discs where there is a track where a bunch of musicians mak
  3. I'm currently registered via Qobuz France as their catalog is better suited for me than the US one. So anyone has news on whether Qobuz Europe (France in particular) will follow the new US/UK pricing anytime soon? I like Qobuz but the pricing disparity is getting very annoying for me. I tried to sign-up Qobuz US and also UK (using VPN) but it seems they no longer accept payment methods not registered in US/UK. Anybody know how to work around that? It's amazing how difficult it is to give money away these days.
  4. Most cable/ADSL modems only allocate one IP address (either public or private IP) so if one wants to share the Internet access with multiple devices then a NAT (Network Address Translator) will be needed. The NAT will use the ISP's assigned address in the outgoing link and then allocate private IPs (192.x.x.x or 10.x.x.x) to devices inside the home network. As the external/internal networks are in different subnets it is a Layer 3 router rather than a Layer-2 Ethernet switch (which doesn't process IP headers at all). In many use cases the router is also a WiFi AP.
  5. The new firmware is definitely more reliable, presumably by fixing the EEE issue. I can now cascade two ERs without issue. However, as a few others have reported I also find the original firmware to sound better. In comparison, the new firmware is too smooth and not as alive sounding as before. Even the video quality seems to be flatter. Would Alex/John be so nice to offer a version of the firmware that just fixes the EEE issue and kept the rest the same? This sort of thing often is system dependent and obviously many likes the new firmware's sound so if both EEE-fixed firmware ver
  6. Not sure about the new X5 but my F30 can play FLAC files.
  7. I have been using the UltraCap LPS 1.2 to power the ER. I will try using a more ordinary LPS (KECES) to power it later to see if it makes any difference. Hopefully not then I can repurpose the UC elsewhere. Otherwise I'll have to get another UC for my second ER. Bad for the wallet.
  8. Updated Impressions After Run-in I have my ERs running continuously for a couple days so it's time to reassess it. Previously I found connecting the uplink to the SFP port sounds better than the normal A port. This turns out to be due to (lack of) run-in. Now I realize that the ER fresh out of the box sounded rolled-off in the treble (which is consistent with some other members' reports) and was not as transparent as the SFP port. After run-in it changes significantly - it now sounds smooth and resolving. The difference between the A port and the SFP port is now very very slight, with the
  9. I got them from taobao. Need to custom order the heatsink in black. Here are the links: Heatsink: https://item.taobao.com/item.htm?spm=a1z09.2.0.0.1ef32e8dXghdMX&id=44236230101&_u=kbqvibi0b3a Tape: https://item.taobao.com/item.htm?spm=a1z09.2.0.0.1ef32e8dXghdMX&id=574145349272&_u=kbqvibi2d3c
  10. I custom ordered heatsinks for the ER (and also Ultracap LPS). The key is to use a heat-transfer tape (blue one) to bond it to the case. The ER runs at ~46 degree w/o heatsink and the latter reduced the temp by ~3 degrees (measured at the case, not the heatsink). Works quite well.
  11. Well my ATV-4K is plugged into one of the A ports, not the B port so it has full 1Gbps bandwidth. The surprising thing is that even that improves the sound and picture of the ATV-4K, compared to my Cisco switch with LPS. I haven't tried plugging the ATV-4K to the B port as I need that for the streamer PC but I think even 100Mbps is more than sufficient for 4K streaming as the incoming link on the A side is 1Gbps. Try it and see if you like it!
  12. External Clock A quick note on using the newclassd Neutron Star 2 10Mhz clock with the EtherRegen. The NS2 defaults to output clock signal at 5V which is not compatible with the ER. At 5V all ER leds lights up correctly and flashing but the link became very unstable, presumably due to input clock signal clipping. I did a speedtest and only got 2Mbps. Next I reconfigured the NS2 to output clock signal at 3.3V and all is well. Speedtest showed 90+Mbps up/down streams. So if one is using external clock make sure it outputs 3.3V or thereabout. This is not the section for sound imp
  13. Received my ERs today and spent the day setting it up and did some evaluations. If you just want the conclusion then: don't walk, run to buy one for your system! Okay, now all the details. First my setup (see my system for the audio/video config). Network Setup: (a) ISP Router (Huawei) > GBE > Netgear R7000 (router mode, DHCP server) > Long and lousy GBE cable > ER > Streacom Win10 PC w/ Roon > USB ... (b) NUC ROCK also connects to Netgear R7000 via GBE (c) UTP cables are mostly Bluejeans CAT-6 plus a few others Power Setup:
  14. Thanks. I just tried it again and the problem does not recur so I guess it's a fluke. The CPU thing I narrow it down to playing back audio. Even if the playback is paused it still consumes ~10% CPU time. However if I stop it then it returns to 0%. So I think it's normal behavior then.
  15. I just upgraded to v.3.5 and then Audirvana stops working. When I press play it flash a fraction of a second playing and then back to as nothing, as if it has not been played. I also notice that it is running very sluggish and task manager shows a constant 15%+ CPU util even when nothing is playing. Anyone got any ideas? Thanks.
  16. @LowMidHigh: Thank you for the information! @octaviars: Thanks for the crimping tip. I'll see if I can find the right BNC connector for this. I don't know if external clock will be any better. Only one way to find out ...
  17. Hi Alex, Congratulations for the imminent release of the EtherRegen! Many of us have been waiting super eagerly for it. I know you think external clock won't help and it might as well be the case but we want to try it anyway. So my questions are the followings: 1. Is the clock freq 25Mhz? 2. I'll be ordering the 50 ohm input so what kind of connector is needed? I intend to use the newclassd neutron star clock which came with a 50 ohm coaxial cable. I'll have to solder the connector to connect to the EtherRegen so would like to gather parts now.
  18. Hi John, Thanks for the quick reply. So should I get the Cisco compatible model with GLC-T transceiver type? There are so many choices ... Jack
  19. For the SFP port can one use a copper GBE module like the one at: https://www.fs.com/products/11773.html And which compatibility choice and transceiver are compatible? I need more copper ports so am thinking of using the SFP port for copper as well, probably for the link to the router as it is GBE. Thanks.
  20. Yes, happy to report that it solves the slow response problem. Looking forward to the production version.
  21. I just started the trial but found the Windows Qobuz app's UI super-slow to become totally unusable once playback begins. Is there a fix for this? I have tried both 64-bin and 32-bin version, same thing. Thanks! EDIT: I found that even when just launched nothing playing the app continuously consumes 30% CPU time in my Xeon quad-core system so there is definitely a bug leading to a busy loop. This should be an easy fix so I hope it can be resolved before my trial period ends.
  22. Hi There, I also found the Spotify connect broken now - can't select any song to play, can only play the current one. I hope this can be resolved soon as it breaks half of my use cases.
  23. I can respect that. It is quite often that I listen to an album in my Roon lib and then want to explore more albums of the same genre or musician I'll go to Spotify, and then back and forth. I know Roon supports Tidal and Qobuz, and I did try both but they don't offer the breath of catalog Spotify offers so the latter is still indispensable to me. Once I found something I like I'll eventually purchase it and rip it to my lib. In that case would it be possible to add an option for those of us who prefer to have more than one apps running simultaneously? Or just Roon and
×
×
  • Create New...