Jump to content

JHG

Members
  • Content Count

    113
  • Joined

  • Last visited

About JHG

  • Rank
    Freshman Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I had tried all that. Just left it alone for a few hours. Just checked and mConnect is working now. Compatibility mode is checked. I have no idea why. If it continues, we are good. Thanks!
  2. I understand. But if unchecked Mconnect and Kazoo still didn't see the rendu.
  3. No luck. Lumin does see the rendu now, shows the playlist is playing but no sound. Mconnect and Kazoo still don't see the rendu. And I stopped using Lumin anyway since I stream Tidal and Qobuz.
  4. showed MPD/DLNA reconfigured and restarted But still no luck...
  5. Installed 2.8. microrendu 1.4 not working as control points don't see it. Power is on and I get the flashing ethernet light. According to the network app everything is fine. DAC shows up fine. Mconnect, Kazoo, nor Lumin see it. Tried taking out the LPS1.2 but no change. Took out etherREGEN and still nothing. Please help. DAC diagnostics: Refresh Status USB output Set DAC to MAX volume DAC description: Schiit Yggdrasil Unison USB 30be:1001 Diagnostic information for this DAC Schiit Audio Schiit Yggdrasil Unison USB at usb-ci_hdrc.1-1.1, high speed : USB Audio Playback: Status: Stop Interface 1 Altset 1 Format: S16_LE Channels: 2 Endpoint: 1 OUT (ASYNC) Rates: 44100, 48000, 88200, 96000, 176400, 192000 Data packet interval: 125 us Bits: 16 Interface 1 Altset 2 Format: S24_3LE Channels: 2 Endpoint: 1 OUT (ASYNC) Rates: 44100, 48000, 88200, 96000, 176400, 192000 Data packet interval: 125 us Bits: 24 Interface 1 Altset 3 Format: S32_LE Channels: 2 Endpoint: 1 OUT (ASYNC) Rates: 44100, 48000, 88200, 96000, 176400, 192000 Data packet interval: 125 us Bits: 32 Status: Unknown (status not available when device is not playing) Simple mixer control 'PCM',0 Capabilities: pswitch pswitch-joined Playback channels: Mono Mono: Playback [on]
  6. Brilliant. Thanks for the info. He might have mentioned that on his last post in the microrendu topic that he closed. And another question, why did it give me the option in the software manager app to upgrade to 2.8? 😞
  7. Just tried to update my microrendu 1.4 to SO 2.8. When done it said to reboot which I tried, but never works, so I power cycled it. Still showed 2.7 so I tried to reinstall 2.8, but it said nothing to do. Power cycled again with no luck. And Kazoo nor Mconnect see the rendu.
  8. @jcn3 @vortecjr @Cebollamconnect player lite app works fine, so apparently the problem is with the kazoo app. So I will stick with that for now. Thanks!
  9. @jcn3 Thanks for the info. I agree the problem is most likely the Sonicorbiter OS on the microrendu as Qobuz has said they updated their API. I used to use Lumin, but it doesn't work with streaming. Perhaps @vortecjr has a suggestion for an alternative that runs on an iPhone/iPad.
  10. In this case, as the microrendu is acting as the dlna server, you don't think it could also be the microrendu?
  11. It has nothing to do with my server. I am trying to stream Qobuz (which I was able to do previously without any problems) directly to my microrendu 1.4. I have no trouble streaming Tidal.
  12. I am having a new problem accessing Qobuz content using my microrendu 1.4 and Linn Kazoo. Qobuz says they have recently updated their API and that is the problem. I have no problems with Tidal. Is there an update coming for the microrendu? Thanks, Jim
  13. Thanks! I have Qobuz, will check it out.
  14. Is anyone familiar with this recording? https://www.eclassical.com/mozart-symphonies-nos-39-40-41.html Thanks. Jim
  15. Just updated my microrendu 1.4 to OS 2.6. Now Lumin can't find it. I am running mr/LPS1 to Berkeley USB to SPDIF converter to Schiit Yggy. Lumin can see my NAS but not the microrendu. Never had a problem before. Help please. Never mind. Got it started by saving changes in MPD/DLNA settings even though there were no changes. Go figure.
×
×
  • Create New...