Jump to content

skipspence

  • Content Count

    234
  • Joined

  • Last visited

About skipspence

  • Rank
    Sophomore Member

Personal Information

  • Location
    Russia

Recent Profile Visitors

3152 profile views
  1. Please remind me if HQP OS also works on AMD CPU, and if used, is HQP OS already optimized for AMD or not?
  2. That explains all now, no AVX2, it's J4005
  3. No Yes, NIC is Intel 1 Gpbs and all worked well 'til 4.23.1
  4. Not sure what you're asking.. I can't connect to the web interface of HQP OS 4.24.0, rolled back to 4.23.0 and now it works ...well can say that player's network doesn't come up
  5. In reported versions it doesn't show up in Bubble UPnP for me too..
  6. Hi @Miska Since version 4.23.1 HQP OS refused to connect in web interface for me. 4.24.0 the same thing, though it always shows in wired clients list in my router. 4.23.0 connects fine... Opera and Google Chrome, tried all from mobile or desktop, no chance
  7. Not really NAS, just storage on my other machine, LMS on Gentoo (Daphile), guess nothing is wrong here, can send a log file, maybe it's of non-registered software, yes it's 4.23.0 and yes I finally added the album after 45 minutes of scanning.. Earlier I was able to scan my another 1Tb HDD by no adding nothing new in several minutes on the same machine..
  8. Working already half an hour to add only 1 new item to 2Tb HDD right now on regular scan..
  9. And to add some new items to directories means scanning the whole mount point anew.
  10. ... as it should look like //192.168.x.xxx/disc1; disc2; disc3 or some other way? Sorry can't elaborate right syntax.. If you could correct me please?
  11. Then how I can scan each separate one, not all at once? Sorry, but if I add them one by one I can't scan all at ones, only the last one mounted, same with playing from library - only the last mounted disc wil play...
  12. Thanks @Miska, what is the separation mark between the mount points if placing them under same subfolder, is it like ; or?
  13. @Miska as a feature request, is it possible to add a support for more than one disc in NetMount (3 were fine) to have access to all of them when using library? Currently there's only one disc for use and to access the other one you need to mount again. Thank you!
  14. Coincidentally I just thought the same🤔 on maybe calling @Miska
  15. <iframe width="640" height="360" src="https://www.youtube.com/embed/athtSdNC5wQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
×
×
  • Create New...