Jump to content
IGNORED

Mac mini


gsm
 Share

Recommended Posts

Firstly a very merry Christmas and a happy, healthy and prosperous new year to Chris and all forum users.

 

Having enjoyed my Mac mini as a dedicated music server, accessed via my i-Mac I am now at a loss with the following error message that comes up after connecting to the Mac mini via the i-Mac and selecting share screen :

 

Connection failed to "Mac mini"

Please make sure that Screen Sharing (in the Sharing section of System Preferences) is enabled on the computer you're trying to connect to. Also make sure your network connection is working properly.

 

I have checked and rechecked, the network is obviously OK as the basic connection to the mini works OK and screen sharing is enabled. No bright ideas coming from the Apple support forums either.

 

Thus I plan to move to a Macbook solution, not as unobtrusive in the rack but I hope more reliable. Can anybody advise if there is any quality issue using a USB hub as I shall require 3 USB connections (2 for the external hard drives and one for the soon to arrive DCS Puccini u-Clock). Or is there a recommendation for any particular USB hub ?, I am well equipped with Kimber USB cables.

 

If there is interest I can report back later in January on the DCS Puccini U-Clock, I shall experiment using it also as an external clock for the Emm Labs DCC2 & CDSD as well of course as the USB-SPDIF converter for the music server.

 

My thanks in advance for any kind recommendations.

 

Link to comment
Share on other sites

Hi GSM - This shouldn't be very difficult to solve.

 

Try disabling Screen Sharing, then re-enabling it. Make sure you Allow Access To All Users by selecting the correct circle.

 

How are you connecting to your Mini? Do you open Finder and select the Mini on the left side, then select Share Screen... in the upper right corner?

 

Also, stay away from USB hubs when using a USB DAC. We can discuss this one as well as the above issue.

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

Dear Chris

Many thanks for the quick response, yes that is exactly how I connect. Have tried the switching on/off for enable Screen Sharing but alas to no avail.

Any other other suggestions would be most gratefully accepted !.

 

Thanks also for the tip ref usb hubs - even more reason to try and get the mini to function again.

 

Link to comment
Share on other sites

This is a bit of a blind stab, but have you tried rebooting your wireless router?

 

I've occasionally had to unplug the power to the router, wait a minute and then plug it back in to solve certain mystery problems in my network.

 

2013 MacBook Pro Retina -> {Pure Music | Audirvana} -> {Dragonfly Red v.1} -> AKG K-702 or Sennheiser HD650 headphones.

Link to comment
Share on other sites

While there are some things I feel that I understand about computers -- there's so much that might as well be magic. :-)

 

2013 MacBook Pro Retina -> {Pure Music | Audirvana} -> {Dragonfly Red v.1} -> AKG K-702 or Sennheiser HD650 headphones.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...