Jump to content
IGNORED

Pure Music and Integer Mode on Playback Designs


Recommended Posts

Hoping someone out there can point me in the right direction. I down-rev'd my Macbook Pro back to Snow Leopard so that I could try out Integer Mode on my Playback Designs MPS-5.

 

So, I scrubbed the drive, reinstalled Snow Leopard, installed Pure Music, selected Hog Mode, restarted, selected Integer Mode, selected a track, pressed "PLAY" and ... no sound.

 

Deselected Integer Mode and ... sound.

 

Reselected Integer Mode and ... no sound.

 

Restarted Pure Music. Tried again. Restarted the Mac. Tried again. Same result.

 

The one thing that struck me as relevant was a flash screen that said "Setting output volume to 0dB" when selecting Integer Mode. But when I tried to turn up the volume, I got the popup saying that volume controls were all disabled.

 

Suggestions?

 

Link to comment

Make sure you have something besides the DAC selected as the DEFAULT output,

and ensure you have memory play and the option to not release memory checked.

 

They be sure to follow the manual again to select hog mode, then integer mode.

 

You have to have all the settings "just so" with Pure Music, which is, I suppose, part of the power of the program.

 

-Paul

 

 

Anyone who considers protocol unimportant has never dealt with a cat DAC.

Robert A. Heinlein

Link to comment

You didn't specify so I'm going to ask a couple of questions. Are you using the USB-X box for the usb interface? Did you read the manual and properly download the driver and load it properly?

 

GH in SoCal[br]Running Springs Mongoose 20a (Cardas Golden Ref) PC > Running Springs Jaco > Mac Mini > Channel D Pure Music > Locus Polestar > Playback Designs MPD-3 > VAC Sigma 160i > Wilson Audio Duettes > Cardas Clear interconnects & speaker cables > Cardas Clear power cables

Link to comment

Is the problem you are having with Pure Music, USB-X or MPS-5?

 

Have you been able to get sound over USB-X with Amarra, Audirvana or any other player?

 

Do you see the "USB-X" audio device listed in Pure Music menu?

 

If you see USB-X and you've selected it as the audio device and your MPS-5 is set to Aux input, you will hear sound. You don't need integer or HOG mode for the MPS-5 to work with PM, even though it's the preferred method. If you've installed the driver for USB-X and set the audio device to USB-x in whatever playback software you are using, then the only other possibility is that your MPS-5 doesn't have the up-to-date firmware installed for the USB-X to work.

 

Btw, IME the DAC will sound better using Audirvana instead of PM.

 

THINK OUTSIDE THE BOX

Link to comment

You should be fine with hog mode. However, when in integer mode does the scroll bar say "nonmixable integer stream, playing from memory" or "nonmix.......playing from disc"? If the latter, you don't have memory playback turned on, as mentioned earlier (which is required for integer mode). Turn it on in the top menu under music server.

 

The 0db volume messages are normal...all DSP, dithered volume, upsampling, etc is turned off in integer mode.

 

Link to comment

I just tried playing a .dff file in Pure Music with integer disabled. It will only output menu-selected PCM equivalent to DSD, not DSD.

 

When I do the same thing with Audirvana, it will play DSD regardless of integer mode.

 

Scot, is the integer check box grayed-out in the PM audio setup menu or can you actually select it?

 

THINK OUTSIDE THE BOX

Link to comment

Integer Mode is selectable as an option. Memory Play is also selected.

 

BTW, Audirvana seems to work fine. I downloaded it last night and integer mode was selected by default. I selected the "optimize" options, created a short DSD/non-DSD playlist and off it went. Sounds pretty good. ;-)

 

I'd rather do Pure Music as I prefer the way it works with iTunes to manage my files, though. I have a lot, and manually walking directories isn't a lot of fun.

 

Link to comment

When you select integer, what happens? There should be a prompt that says you must restart PM. You press okay and it then relaunches PM into nonmixable integer. Which part of that sequence do you get?

 

Keep an eye on Audirvana because Damien is working on some things to improve user experience.

 

THINK OUTSIDE THE BOX

Link to comment

first with hog mode (needs to restart, then integer selected, then 0 db volume messages, then you should be good to go). I'd call Rob first thing Monday. Or email him today. There aren't many of you doing PD/PM/DSD yet and he'll want to be all over this (heck, he's all over everything anyway).

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...