Jump to content
IGNORED

Mac Mini


gbjbgb

Recommended Posts

I have a Mac mini in which i use as a portable hard drive that i can use my iPhone for remote functionality. I have tried the new ATV but when using the iPhone/Ipod remote app it won't allow you to change volume or see what the next song is without stopping the existing song. The old ATV was great but the issue of syncing to update music was becoming hard work. The Mac mini does everything i want except the quality that come's out through HDMI is not good. Have tried different monitors and different resolutions but it doesn't make a difference and because i want a portable type unit to play on different TV's then HDMI is the easiest connection, I mostly play music video's. If i could just find out why this is an issue as it normally is fine.

 

Any suggestions?

 

Thanks

 

 

Link to comment

I couldn't parse the first sentence. Are you worried about the audio quality from your mac mini to your TV, or the video quality? If it is the audio quality, the TV is the likely culprit. If it is the video quality, make sure the mini display is set to 1080p or 720p, not i or anything else.

 

Link to comment

Have you selected the right resolution in the Preferences of OSX?

 

The display quality of my 2010 MAc mini on the 1080p TV is excellent... but doesn last long as the HDMI chip of the Mac overheats within 30 mins and shuts down automatically...

 

Cheers,

Bernard

 

 

Room: Gik Acoustics room conditioning | Power: Shunyata Omega XC + Shunyata Everest + Shunyata Sigma NR v2 power cables | Source: Mac mini with LPS running Roon core (Raat) | Ethernet: Sonore OpticalModule + Melco S10 + Shunyata Omega Ethernet | Dac/Pre/Amplification: Devialet D1000 Pro Core Infinity | Speakers: Chord Company Sarum T speaker cables + Wilson Benesch Act One Evolution P1

Link to comment

I am not in front of my Mac, but if you go to Apple/Preferences there should be a Display category that allows you to select one of the resolutions made available by the screen.

 

You should select 720p or 1080p for best results.

 

I have no found a by-pass for the overheat issue, I don't use the screen much and have not bothered asking help to Apple support.

 

Cheers,

Bernard

 

 

Room: Gik Acoustics room conditioning | Power: Shunyata Omega XC + Shunyata Everest + Shunyata Sigma NR v2 power cables | Source: Mac mini with LPS running Roon core (Raat) | Ethernet: Sonore OpticalModule + Melco S10 + Shunyata Omega Ethernet | Dac/Pre/Amplification: Devialet D1000 Pro Core Infinity | Speakers: Chord Company Sarum T speaker cables + Wilson Benesch Act One Evolution P1

Link to comment

My 2010 mini is hooked up via HDMI to my 52" Samsung LCD TV with 1080p display. You want to make certain that 1080p is selected in System Preferences > Display

 

If this isn't the source of the problem, it would be worth making sure you have a blu-ray quality HDMI cable (there are two specifications. Get the better one.) Mine set me back $10 I think. You don't have to spend a fortune to get a good picture. Also, make sure that you are making a good connection.

 

Which Mini do you have?

 

FWIW, we have this on with our TV for hours at a time and have never encountered an overheating issue (running 10.6.8 currently -- Lion runs hotter).

 

Link to comment

Yeah have tried 1080p and blue ray capable HDMI cables, the picture actually isnt too bad on a large screen but on my monitor the font and when browsing the net just isnt right, very hard to look at. I have the cheaper Mac Mini, dont know the model sorry. Is there a big difference in picture quality between the cheaper and more expensive do you know?

 

Thanks for your help

 

Link to comment

Yeah hard to exlain but more a bit transparent and not easy to read, My eyes are fine:)

 

Can you tell how i do the following please?

 

You can force OS X to use LCD font smoothing on all displays with this Terminal command:

defaults -currentHost write -globalDomain AppleFontSmoothing -int 2The number 2 here corresponds to Medium - Best for Flat Panel. You may also use 1 for light smoothing, and 3 for strong smoothing, as per the original OS X font smoothing options.

 

 

 

Thanks heapr

 

Link to comment

I've been playing around with a 2011 mini. The text in the same display that looks great with my 2009 mini looks like crap, and there is nothing I have been able to do to make it look better. Considering we paid $200 extra mainly to get a better graphics card, this is pretty lame.

 

The fonts look much too heavily anti-aliased. Turning it off in System Preferences doesn't seem to do anything.

 

This is shockingly bad. I've attempted to make a screen-shot, but it doesn't capture the fuzziness.

 

Edit: I just did another experiment. Using the HDMI to DVI adaptor that came with the mini, I attached my Samsung monitor via DVI cable.

 

It looks beautiful now.

 

So for some reason, going through via HDMI to HDMI screws it up.

 

Oddly, I use HDMI to HDMI on my Samsung TV with my 2010 mini and it looks fine.

 

Link to comment

Not all HDMI cables (like all other cables) are created equal. I am not talking performance but quality of build. I have more than one experience with a 'faulty' cable creating system problems. Was the HDMI cable used on the 2011 the same cable used on the 2009, not the same type but the very same cable? Did you try swapping cables between the 09 and the 11 to see if the problem remained or moved with the cable?

 

"A mind is like a parachute. It doesn't work if it is not open."
Frank Zappa
Link to comment

It is the calibration and/or the software. Same monitor. Same cable. The only difference is that the name of the monitor isn't appearing in the color calibration with the HDMI input as it does with the DVI input, so the mini dumbly defaults to settings it thinks look good for movies, or the two-way communication via the HDMI cable, which is disrupted with the DVI adaptor, is somehow interfering with getting a clear setting.

 

Although manual calibration helped a little bit, it didn't get rid of the problem.

 

I subsequently looked on the Apple Bulletin Board and found the same problem and the same "solution."

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...