Jump to content
Mr Wicked

SACD ripping using your PS3 (part 2)

Rate this topic

Recommended Posts

On 4/19/2018 at 12:22 PM, quattroatl said:

It's been a while, but to follow up on PS3 people still using their PS3's to rip sacd's....

 

I am on the latest Rebug cfw 4.82.1.  I can confirm that the SACD ripper does work although buggy.

 

Meaning when you start the rip process, the sacd ripper does not show the progress bar and appears to hang.  I just let the ripping process do it's thing and return to my PS3 ~30 minutes later.  At that point I cannot quit sacd ripper, so I soft power off my PS3 holding down the power button on the front of the machine.  This does not corrupt PS3 system files. I rip ISO to USB and have never tried network ripping.  I will try that later.  

Did you ever find a fix ? I'm on Rebug cwf 4.82.2 and it has the same issues, but it only does it on some sacd and the one's that does, doesnt have a log with the iso.

Share this post


Link to post
Share on other sites

Hello,

after years of good service, my old PS3 is starting to show problems: ripping directly to usb drive is not working -- for some reason, I'm getting a "not enough space" message on the PS3 for every different usb drive I try. So I wanted to try server mode, but cannot find the .bat files anywhere. Would anyone know if (and where) they're still available for download? Btw, I understand the server mode feature is Windows-only, right? Or does it work on Mac as well?

thanks a lot!

Mario

Share this post


Link to post
Share on other sites

It's very simple and it worked for me within 5 minutes (and I could not believe it):

Before you start check that automatic installation of new firmware etc. is switched off in your PS3.

Connect your PS3 with an ethernet cable if not already done.

Scroll through the PS3 menu's to find the IP address.

Start SACD ripper.

 

I did not use the batch files but made my own in notepad containing:

 

sacd_extract -P -I -i192.xxx.x.xx:2002
Pause

 

replacing of course the xxx with your IP address. And keep sacd_extract (you should have it already) in the same directory.

Launch it.

And instead of on your TV-set you will see the ripping process on your PC and it will create the iso file.

 

There's a good chance your PS3 will work again, I had similar problems, although without any message.

Good luck! Dick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...