Jump to content
IGNORED

Airport Extreme


machinehead
 Share

Recommended Posts

I am now the proud owner of an Airport Extreme "n".

Must have been the easiest setup of the 3 wireless routers I have done.

Save for a couple of hiccups ( the "replace a current router" feature did not work) and getting my ethernet printer setup,

it was super easy. I still remember my first, a Linksys A+G router, you set everything as requested and you had to just let it get real cozy with the computers (read: let them all sit for about an hour running and wait for it to decide to work).

 

So my question is would you guys share your settings?

 

I notices things like N only 2.4 Ghz, or 5 Ghz, and other settings I am not very familiar with.

 

What works best, what to leave alone.

 

Here is my network:

 

iMac, MacBook, ATV, Ethernet printer, DSL modem. ( I have a 500 Gb MyBook, that I will be hooking up to the USB for Time Machine backups, just ran out of time last night).

 

In the future I would like to replace the MyBook with an NAS that will do the Time Machine backup, and be the main disk for iTunes, and then back up the iTunes.

 

Thanks guys!

 

Jeff

 

\"It would be a mistake to demonize any particular philosophy. To do so forces people into entrenched positions and encourages the adoption of unhelpful defensive reactions, thus missing the opportunity for constructive dialog\"[br] - Martin Colloms - stereophile.com

Link to comment
Share on other sites

Hi Jeff - I too am a huge fan of the Airport Extreme. I won't use any other wireless router.

 

Here is what I do as far as configuration goes.

 

Set the wireless to 802.11n 5 Ghz only. This band should have far less traffic on it compared to the 2.4 band. Many wireless phones operate on 2.4 as well as all the other 802.11 a/b/g cards. But, the one caveat is - You computers must all support 802.11n at 5 Ghz.

 

I also change the security settings. I disable all encryption for my music server network. No wep, wpa, or wpa2. This is unneeded overhead in my opinion and has caused dropouts in networks. To secure the network I make sure I select the Closed Network checkbox. This doesn't broadcast your network name. Then I setup MAC address filtering. This allows only the computers I specify to connect to the network.

 

I also setup the multicast rate to 24 (I believe).

 

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...