Jump to content

Where is the fault when www.sonicorbiter.com won't even load into the browser?


Recommended Posts

What does it mean when www.sonicorbiter.com won't even load into the browser?

Usually when my microRendu needs to be restarted, www.sonicorbiter.com takes me to the Music Servers/Network Players page but may not let me access the microRendu from there... or let's me access it but Squeezelite show sunresponsive to changes in there, only fixed by cycling power to the mRendu and often also requiring to restart Squeezelite.

 

However, that's not what's happening here. I can't even get www.sonicorbiter.com to respond at all or give me the Music Servers/Network Players page. It just times out in the browser. Since I haven't accessed the microRendu controls yet, where the does the fault lie, in some webpage that doesn't redirect me to my network and list of devices?

 

Curiously, my Orange Squeeze still controls the mRendu to play music without problem at the moment.

Link to comment
Share on other sites

Try rebooting your network. something similar happened to me the other night. I could get to the Main Page but could not get to the control page.

I rebooted my EtherRegen, my Signature Rendu SE Optical and also cleared the cache on my iPad and that did the trick. Sometimes I have to disconnect everything from the Rendu and remove and reset the SD Card too. Never seem to be 100% sure what the actual fix was.  

Euphony Summus Server w/ a Kecces P-8A Ultra Linear PS (used for my Roon Core). Custom HDPlex Server using a Gigabyte Designare Z390 MB, i9 9900K Processor, Apacer Mem and a DarkForce Audiophile NVMe Drive for Euphony. Custom Server & a Tailko dcatx are now being powered by Nenon’s ULPS. Server housed in a HDPlex H5 Case. Bryston BP-26 Preamp, Bryston BDA-3 Dac, Bryston 4B Cubed Amp, Sonore Sig Rendu SE, Sonore Optical Module Deluxe w/ a Uptone LPS-1.2. Uptone Audio EtherRegen w/ a Your Final System LPS. After Dark Queen Square Wave Clock w/ a Uptone LPS-1.2. Clearaudio Champion TT Level 1, JLTI Phono Stage, Totem Acoustic Mani-2 Sigs. Silversmith Audio XLR Cables to Amp, Audio Magic Interconnect, Speaker and Power Cables, Sablon 2020 USB Cable & AfterDark Ethernet Cables & Monoprice Cat 8 cables.

Link to comment
Share on other sites

I've already cycled power multiple times on all devices on the chain: the mRendu, power supplies, switches, routers, servers, PC's, mobile phones and cleared cache. No change. When I can't get from the Main page to Control page I cycle power on the mRendu, but that is not my symptom nor my solution here.

Link to comment
Share on other sites

@brucew

Do you know the IP address of your microRendu ?

If not, go to your DHCP server, and look for it. 
 

www.sonicorbiter.com isn’t working at the moment. 
 

I advise you to set a fixed IP address for your microRendu. 

Link to comment
Share on other sites

4 hours ago, R1200CL said:

@brucew

Do you know the IP address of your microRendu ?

If not, go to your DHCP server, and look for it. 
 

www.sonicorbiter.com isn’t working at the moment. 
 

I advise you to set a fixed IP address for your microRendu. 

Thank you, that helped. I found the IP address in my router's DHCP and changed it to a fixed address. Now I can access the IP address directly rather than using www.sonicorbiter.com to redirect to it.

Link to comment
Share on other sites

I wasn’t aware that there were issues with sonicorbiter.com…..I already had reserved the IP Address, set up a Bookmark for a direct connection.

Thanks for the tip.

Euphony Summus Server w/ a Kecces P-8A Ultra Linear PS (used for my Roon Core). Custom HDPlex Server using a Gigabyte Designare Z390 MB, i9 9900K Processor, Apacer Mem and a DarkForce Audiophile NVMe Drive for Euphony. Custom Server & a Tailko dcatx are now being powered by Nenon’s ULPS. Server housed in a HDPlex H5 Case. Bryston BP-26 Preamp, Bryston BDA-3 Dac, Bryston 4B Cubed Amp, Sonore Sig Rendu SE, Sonore Optical Module Deluxe w/ a Uptone LPS-1.2. Uptone Audio EtherRegen w/ a Your Final System LPS. After Dark Queen Square Wave Clock w/ a Uptone LPS-1.2. Clearaudio Champion TT Level 1, JLTI Phono Stage, Totem Acoustic Mani-2 Sigs. Silversmith Audio XLR Cables to Amp, Audio Magic Interconnect, Speaker and Power Cables, Sablon 2020 USB Cable & AfterDark Ethernet Cables & Monoprice Cat 8 cables.

Link to comment
Share on other sites

On 10/3/2021 at 5:18 PM, brucew said:

Thank you, that helped. I found the IP address in my router's DHCP and changed it to a fixed address. Now I can access the IP address directly rather than using www.sonicorbiter.com to redirect to it.

The typical reason for this issue is: 1. the great wall, a local firewall, antivirus software, or VPN software. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...