Jump to content

Is there any trick to get HySolid to recognize the Android remote?


Gator01
 Share

Recommended Posts

 I'm now on to another phase in my quest for better sound. Currently, I have HQPlayer running through my newly built 12 core computer w/ JCat XE. I believe it is about the best I've heard my system sound. I'm experimenting, as we must, with different players and associate software. I've tried JRiver, Audirvana, foobar, JPlay, and a couple of one- person designed apps that are no longer supported (and I couldn't install.) I got HySolid to install, I don't think it has been well supported since at least 2018 or so, but I noticed several people who use it and say it is their #1 choice. Can't tell 'till you try, so I also downloaded the Android companion app that is supposed to be the remote control for the HySolid. When opened, it simply says "can't connect to WiFi". Problem is there is virtually no application on the computer that includes settings, status, or any GUI of any type. Just a dialog box opens that asks for the directory where your music is installed. Once you point the right folder, it tells you to use the remote to play music and it closes. The remote can't find a connection, as mentioned. So there is no way to even try it out. Is there a way anyone has found to fix the "no connection" error or is HySolid even worth the trouble, should I just move on? 

Link to comment
Share on other sites

I hv been pkaying with Hysolid for a while .. IOS app is a better bet.. Also it runs on Win 10, Win LTSC. I had no success running it with Win Server 2019.. Not even the GUI Mode but I hv to retry this this weekend to chk again

Link to comment
Share on other sites

3 minutes ago, kelvinwsy said:

I hv been pkaying with Hysolid for a while .. IOS app is a better bet.. Also it runs on Win 10, Win LTSC. I had no success running it with Win Server 2019.. Not even the GUI Mode but I hv to retry this this weekend to chk again

Thanks kelvinwsy. 

  I'm not an Apple guy, so I don't have any IOS products lying around. I'm going to try to reinstall it tonight because I re- read their site and there were a couple of screens in the install process that I did not see come up on my install. I'm using regular Windows 10 Home. But I know from lurking around different sites this seems to be a common problem and unfortunately there is no support for the app that I know of. 

Link to comment
Share on other sites

Hi kelvinwsy, 

  Yeah, I double- triple checked. Same network. Router is 10 feet away. Used the same 5G connection on both. When I uninstalled the remote app on my Android devices (phone and tablet), nowe when I reinstall it flashes momentarily and closes- on BOTH devices! So, I gave up on it. Maybe some day the developer will restart work on his app that usually gets high praise. I'm back to HQPlayer with the third party remote app I posted somewhere in this thread. I don't think there is much that can beat it, sound quality wise. But what fun is it if we don't keep trying...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...