Jump to content
IGNORED

Airplay over Rendu


Recommended Posts

Hi,

 

I have the microrendu and is trying to send audio from my Apple TV 4K 2021 to it so that it can play it through my DAC (connected via USB) instead of my AV Amp.

 

I have Shareport installed and activated. I can select it from within Apple TV. When I play a youtube video, my DAC shows the incoming sample rate switching to 44.1khz which is normal.

 

However, there is no sound. After fiddling a bit I found that if I perform a seek in the youtube app then there will be sound playing normally for about 5 seconds, after which it went back to silent.

 

Appreciate if anyone has any suggestion on how to fix this. Thanks a lot!

 

Jack

Link to post
Share on other sites
On 9/12/2021 at 4:49 PM, _JL_ said:

Hi,

 

I have the microrendu and is trying to send audio from my Apple TV 4K 2021 to it so that it can play it through my DAC (connected via USB) instead of my AV Amp.

 

I have Shareport installed and activated. I can select it from within Apple TV. When I play a youtube video, my DAC shows the incoming sample rate switching to 44.1khz which is normal.

 

However, there is no sound. After fiddling a bit I found that if I perform a seek in the youtube app then there will be sound playing normally for about 5 seconds, after which it went back to silent.

 

Appreciate if anyone has any suggestion on how to fix this. Thanks a lot!

 

Jack

 

The same issue here except I am sending audio from my Apple TV 4k to either an Allo Digione or an Auralic Aries. I get audio for a few seconds then it stops. Airplay works fine with everything else on the Apple TV, including Apple Music....just not YouTube.

 

So it's not your MicroRendu, I think it's a YouTube glitch?

Link to post
Share on other sites
2 hours ago, wanta911 said:

 

The same issue here except I am sending audio from my Apple TV 4k to either an Allo Digione or an Auralic Aries. I get audio for a few seconds then it stops. Airplay works fine with everything else on the Apple TV, including Apple Music....just not YouTube.

 

So it's not your MicroRendu, I think it's a YouTube glitch?

 

Thanks for the info. Looks like it could be a youtube issue then. Bummer!

Link to post
Share on other sites
3 hours ago, vortecjr said:

I have not tried or even thought to test an Apple TV as a source...interesting. 

 

I tend to use mine with Apple Music air-played to my streamer for discovering new music or or occasionally playing a bit of EDM (a guilty pleasure). It's a shame that they no longer come with an optical out.

 

For YouTube I have another digital set top box (Fetch TV) that comes with the YouTube app and has an optical out that I feed to my DAC.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...