Jump to content
IGNORED

PCM to DSD(128) RME ADI2-FS Dac vs Antelope Amári, Roon+HQP vs foobar2000 (help requested)


Recommended Posts

Hello everyone,

Until recently I was able to listen to PCM (flac files) to DSD256, It was a compltly new topic to me, but after running through forum here and there, I made it to work using the following setup:

Hard: PC (over usb) -> RME ADI2-FS -> Amp -> headphone

Soft: Roon+HQplayer or Foobar2000 (foo_input_sacd, foo_out_asio+dsd) using its DSD Processor

0 issue.

 

Since I tend to collect headphones... and wanted to dig into audio conversion/recording I was interested and invested in an AD/DA Converter (Antelope Amári)

Which I supposed should be able to perform as well as any DAC.

 

Now If I replace the RME by the Amári in the setup above, I lower from DSD256 to 128 since the Amári supports up to 128 only.

I still get no issue with roon+HQPlayer

But with foobar2000 (the DSD Processor), can't make it work, and I don't get why.

If I activate the DSD Processor (with any SDM type), the VU meter goes to the top, and the sound gets over saturated... also, trying to reduce the gain seems to have no effect at all.


I've contacted the Antelope (first level ?) support today, and answer was as short as : "It is not supported"... 

My knowledge regarding PCM to DSM conversion is very limited, but I still have difficulties to believe it.
If it was not supported, then why it works with Roon+HQPlayer ?

 

Hope you guys have an idea, otherwise I might simply return the product as I can't use it as I would love to.

I know I can use the RME as a DAC and send via analog to the Amári, (this works), but it's not the purpose =P not sure I want to keep both devices, also I want to understand what wrong in this scenario :/
 

I add some pictures of my config below.

 

Thanks !
Best Regards,

 

HQPlayer settings:

image.thumb.png.b09f0bbaf0cdb302ae755a4f0c2d2c09.png
 

Foobar2000 DSD Processor config
image.png.05730e90fd72debaf0f04aaf59346311.png   

Link to post
Share on other sites

Hi @bibo01

Thanks for your answer.

I tried the previous fimrware and had the same issue, did not try the older ones yet.
I will update later if it fixed my issue.
🤞

Link to post
Share on other sites

Update Amári bundle tested:
 

bundle: 1.1.11 - DSD playback issues
  panel:    1.6.5
  firmware: 2.27
  usb_drv:  5.01
 

bundle: 1.1.9 - DSD playback issues
  panel:    1.6.5
  firmware: 2.27
  usb_drv:  4.59
 

bundle: 1.1.8 - DSD playback OK
  panel:    1.6.5
  firmware: 2.26
  usb_drv:  4.59

Problem solved.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...