Jump to content

Audirvana Studio


Recommended Posts

2 hours ago, Mike Rubin said:

I just installed Windows 11 beta on my NUC.  Audirvāna Studio is the only app or application that would not run after the OS update.  It will install and load, but the settings menu is unresponsive and the app thus cannot be set up.  
 

I know it’s early in the lives of both Windows 11 and AS, and things almost certainly will be worked out, but this is disappointing.  I really don’t want to reinstall Windows 10 just to use AS. (In contrast, JRiver, thus far, seems to run well.)

 

Not sure what the specific problem is, but AS runs fine on the latest developer version of Windows 11 here.

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> USPCB -> ISO Regen -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

On 8/4/2021 at 10:12 PM, Mike Rubin said:

I want to update my previous post about Windows 11.

 

I did a clean reinstall of Windows 10 and then installed Studio.  When I had it working, I upgraded to Windows 11.  Studio’s settings remained accessible and carried over from Windows 10.  It now is working fine.

 

Previously, I installed Studio only after I upgraded to Windows 11.  That was not ideal, at least in my system.  

 

Whew, that's a lot of installing/reinstalling!

mQa is dead!

Link to comment
Share on other sites

21 minutes ago, lucretius said:

 

Whew, that's a lot of installing/reinstalling!

 

No one can hiose a Microsoft installation quite like Microsoft, I think. I follow the Windows Insider Developer track (doesn't mean I know anything, just that I like seeing what the latest is), and when an update doesn't work quite right (never involved Audirvana in my own experience, but it did this time in Mike's), it always eventually seems to necessitate a clean reinstall and upgrade.

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> USPCB -> ISO Regen -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

2 hours ago, lucretius said:

 

Whew, that's a lot of installing/reinstalling!

Luckily, I keep just a few applications on the NUC:  Firefox, JRiver, Studio, Core Temp, and Unreal Commander, so it isn't too much work.

 

My general purpose desktop is a completely different matter. That sequence of uninstalls and reinstalls would have taken all day and long into the night, even with data on redundant backups.

Living room:  Synology 218+ NAS > NUC 10 i7 > Audirvana Studio / JRiver Media Server > xfinity Xfi Router > Netgear GS348 Switch > EtherRegen > Sonore Signature Rendu SE Tier 2 > Wyred4Sound 10th Anniversary DAC > Wyred4Sound STI-500 > Revel F32 Concertas

 

Basement:  Synology 218+ NAS > NUC 10 i7 >  Audirvana Studio / JRiver Media Server > Xfinity xfi Router > Netgear GS348 Switch > TrendNet FMC > Sonore OpticalModule > UltraRendu > NuPrime IDA-8 > KEF LS50's

Link to comment
Share on other sites

3 hours ago, jos said:

Testing a new beta version for my Mac seems to solve a lot of my problems (stuttering, crashing and stop playing) 😇🙏.

Unfortunately, stuttering is back home. 🤨

Link to comment
Share on other sites

To Anyone: Suddenly I have to sign in with my email and password every time I open STUDIO anyone experiencing this problem? Also all of a sudden an album or playlist plays for a short period of time then stops and says "an audio file can not be opened"... or something like that and then nothing works or the dreaded flywheel comes forever or STUDIO quits or I have to force quit it myself--anyone else having this happen? I contacted Audirvana Support but it is August and every one is on vacation in Europe or so they say. My system is very simple late 2012 i7 16GB RAM mac mini WiFi on Catalina to my new Schiit DAC and Amp. TIDAL works Qobuz works and so does ROON.

Link to comment
Share on other sites

On Friday I bought a month of AS and today I cancelled. It's still unusable. Tiny fonts and too slow. It didn't bother me the non integration of Tidal and local files. I can live with that.

 

In 6 days my Roon subscription ends and I thought maybe it's time to go but not.

Link to comment
Share on other sites

On 6/28/2021 at 4:17 AM, bnbayer said:

I'm curious if anyone here who does NOT live in the USA, sees the price for Studio on Audirvana.com in US Dollars.

 

The price announced at launch was USD $69.99, or USD $49.99 for registered users of 3.5 - Is that what you see here? https://audirvana.com/subscribe/

 

 

STUDIO ĀCCESS -18%

Annual

69,99 €
 
12 months below €5.90 a month

currently in Belgium... 

Link to comment
Share on other sites

On 8/15/2021 at 11:46 PM, bobbmd said:

To Anyone: Suddenly I have to sign in with my email and password every time I open STUDIO anyone experiencing this problem? Also all of a sudden an album or playlist plays for a short period of time then stops and says "an audio file can not be opened"... or something like that and then nothing works or the dreaded flywheel comes forever or STUDIO quits or I have to force quit it myself--anyone else having this happen? I contacted Audirvana Support but it is August and every one is on vacation in Europe or so they say. My system is very simple late 2012 i7 16GB RAM mac mini WiFi on Catalina to my new Schiit DAC and Amp. TIDAL works Qobuz works and so does ROON.

 

Yes, same for me and this problem has been identified on the Audirvana community site.  Let's hope they reintroduce an option to stay logged in as before.

Link to comment
Share on other sites

Quick question...planning to subscribe, have both ROON Lifetime and A+3.5 but Studio is the sonic winner of the three.  I recall some users had payment issues when using Paddle, particularly additional charges levied by Paddle in addition to the annual fee from Audirvana.  

Is this the case?  

Was about to finalize the transaction but wasn't shown an invoice prior to pressing "pay"...not interested in paying Paddle for any additional charges they feel entitled to.    I know, cheap!

Any comments would be appreciated. Thanks

Link to comment
Share on other sites

  • 2 weeks later...

I’m running Win 10 that streams to a Sonore Signature Rendu SE opticaI. I have experienced 2 crashes (mini-dump) with the latest version. Sometimes Studio loses the connection with the Rendu requiring me to renew the DLNA settings for the Sonore. An added bonus is that Studio experiences random stops playing files greater than 2 GB.

 

Who could ask for more?

Steve Plaskin

Link to comment
Share on other sites

Audirvana Studio use limited to only one computer?

 

Coming from the older subscription 3.5, you could have two computers active using your subscription.

Now I see an error message when I try to login and use Studio on my laptop. It points to the other computer I use as a main server and says I have to disconnect it.

 

Since I already paid for a year, this is more than a little odd and surprising. We pay an annual fee but we get to use our subscription 50% less.

 

Previously, I understood it was necessary to delink a subscription on any third computer before running it on the other two. With Audirvana Studio, it is saying you are limited to just one computer.

 

In looking at the Audirvana forum, I see nothing about this limitation. Pay more for less utilization which makes no sense. Since I already paid for a full year, there's no alternative other than going back to Audirvana 3.5 where you could use the software on a computer and then on your music server system.

 

That's definitely on table considering the look and feel is superior on version 3.5. Very annoying.

 

 

 

Link to comment
Share on other sites

Wheh you are in laptop, just go the preferences, account tab and disconnect from main, then connect laptop in same window. Do the same when going back to main system. Yes i know what you will say, but for now it is like this 😀

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, 4xi3 3.6GHz, SSD, 20Gb, macOS 12.0 > Audirvana Studio 1.6 >

Wyred DAC2 DSD Special Edition > Proceed AMP2 > Focal Cobalt 826 Signature Series >

Audirvana Remote > iPhone 11

Link to comment
Share on other sites

3 hours ago, RunHomeSlow said:

Wheh you are in laptop, just go the preferences, account tab and disconnect from main, then connect laptop in same window. Do the same when going back to main system. Yes i know what you will say, but for now it is like this 😀

So Run Home Slow, you knew I'd wonder about the 24 hour disconnect in doing so? 

If so, then it's time for us to run home slow. We have 23 hours to go. 

Link to comment
Share on other sites

  • 2 weeks later...

Audirvana Studio 1.7.0 is currently the newest version available with a lot of improvements, but, unfortunately, I still have stuttering problems. Hopefully the crashing is over now. 🙏

Link to comment
Share on other sites

@jos, sorry to hear about the continued stuttering. What we used to do to get rid of such things that puzzlingly persisted between builds was trash the database and start over. These days that takes a bit longer, but I guess it's still there if it comes to it. (You may already have done so, but thought I'd mention it.)

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> USPCB -> ISO Regen -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

11 hours ago, Jud said:

@jos, sorry to hear about the continued stuttering. What we used to do to get rid of such things that puzzlingly persisted between builds was trash the database and start over. These days that takes a bit longer, but I guess it's still there if it comes to it. (You may already have done so, but thought I'd mention it.)

Hi Jud, thanks for your compassion! I remember (slightly) that I have done this before, but I can try it again. I'm afraid doing this to lose my favorite tracks, or will they persist? I remember that I have to delete certain files, but cannot remember where and how. I also noticed that my CPU load is very high, almost to 100% when I maximize to 44.1/16. With this resolution there are no problems, so perhaps I have to buy a new computer to make 192/24 possible. I am using an iMac late 2013 with SSD en 16GB. For the rest: I am quite happy with AS now, especially the bigger font is nice to have with my eyes!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...