Jump to content
IGNORED

Power requirements for pi zero w with miniboss to run Moode?


Recommended Posts

Hello, i have just assembled my new allo miniboss on a pi zero w. The objective is to run moode on it. I have tested several usb phone chargers i have as psu.

My observations are the following:

With chargers rated less than 2A, i get the software to work, but no sound out of the miniboss with both Volumio and Moode.

With the most powerful charger i have  rated 2,5A, i get sound with Volumio (great sound, thanks Allo!) but not yet with Moode.

What power supply you recommend to get miniboss/zero working properly with Moode or any other of the common music rendering software?

Case 2: what sort of powerbank would you recommend to have it running on batteries for a few hours?

Does low power affect sound quality in any way when it does work but is close to the limit?

I was not expecting a huge power consumption,  but it seems to be quite high for a zero system...

Note: i have nothing else running nor connected to the pi and the hmdi port is disabled.

Thank you for your help.

Link to post
Share on other sites
13 hours ago, M. Ramone said:

Hello, i have just assembled my new allo miniboss on a pi zero w. The objective is to run moode on it. I have tested several usb phone chargers i have as psu.

My observations are the following:

With chargers rated less than 2A, i get the software to work, but no sound out of the miniboss with both Volumio and Moode.

With the most powerful charger i have  rated 2,5A, i get sound with Volumio (great sound, thanks Allo!) but not yet with Moode.

What power supply you recommend to get miniboss/zero working properly with Moode or any other of the common music rendering software?

Case 2: what sort of powerbank would you recommend to have it running on batteries for a few hours?

Does low power affect sound quality in any way when it does work but is close to the limit?

I was not expecting a huge power consumption,  but it seems to be quite high for a zero system...

Note: i have nothing else running nor connected to the pi and the hmdi port is disabled.

Thank you for your help.

Forwarded PM please check

Link to post
Share on other sites


×
×
  • Create New...