Jump to content

Recommended Posts

Hi,

I cannot create thread in allo forum, so I would like to require another allo's support here,

This morning, my allo katana cannot produce any sound, I use moode audio test file, but no sound from left and right channel.

I checked the output of aplay -l, here is,

**** List of PLAYBACK Hardware Devices ****                                                                                                                                                   
card 0: Katana [Allo Katana], device 0: bcm2835-i2s-allo-katana-codec allo-katana-codec.1-0030-0 []                                                                                           
  Subdevices: 1/1                                                                                                                                                                             
  Subdevice #0: subdevice #0

 

It looks like controller is still working. 

 

Fortunately, I have two katana output stage, thd and quality, so I replace thd stage with quality stage, and sound goes back. So It looks like thd stage is broken. But from the appearance, I cannot see anything is broken.

 

May I ask how can I get it repaired and how much of the service fee? Thanks. 

Link to post
Share on other sites
7 hours ago, peterq said:

Hi,

I cannot create thread in allo forum, so I would like to require another allo's support here,

This morning, my allo katana cannot produce any sound, I use moode audio test file, but no sound from left and right channel.

I checked the output of aplay -l, here is,

**** List of PLAYBACK Hardware Devices ****                                                                                                                                                   
card 0: Katana [Allo Katana], device 0: bcm2835-i2s-allo-katana-codec allo-katana-codec.1-0030-0 []                                                                                           
  Subdevices: 1/1                                                                                                                                                                             
  Subdevice #0: subdevice #0

 

It looks like controller is still working. 

 

Fortunately, I have two katana output stage, thd and quality, so I replace thd stage with quality stage, and sound goes back. So It looks like thd stage is broken. But from the appearance, I cannot see anything is broken.

 

May I ask how can I get it repaired and how much of the service fee? Thanks. 

Forwarded PM please check

Link to post
Share on other sites
7 minutes ago, Rexp said:

Sorry for OT but what is your best streamer/DAC for playing Tidal and Spotify? Thanks 

Depends on your DAC inputs.

 

If your DAC is having USB input means you can go with USBridge signature player.

 

 

Link to post
Share on other sites
1 minute ago, Audio_Allo said:

You can use any streamer ,depends on your DAC inputs.

 

If your DAC is having USB input means you can go with USBridge signature player.

 

 

Looking for streamer/DAC, all in one. 

 

Link to post
Share on other sites

I tried allo usbridge sig, digione and katana. To me, katana is the best solution since it’s small enough and sound really good and easy to use. I use shanti also.
I compared pi plus modius and pi with katana, it’s similar. 
Allo should make a steel case for katana without isolator. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...