Jump to content
IGNORED

USBridge Sig w/ RopieeeXL and TP-Link T4U Plus USB WiFi Dongle


Recommended Posts

Hi Everyone,

 

I am trying to get the TP-Link T4U Plus WiFi dongle to work with my USBridge Signature.

 

I know that this dongle works with Ropiee and should be auto detected as I have used it on the standard Pi 3b+ that this is replacing without issue. I’m beginning to think that it’s the USBridge and maybe a USB 3.0 issue? Are the BT AND WIFI ports USB 3 on the USBridge? Is there a driver issue? I’m not super good with Putty and SSHing into the device but is there a way to check and see if the Pi is even seeing the dongle?

 

Again, the fact that the T4U Plus works on Ropieee on a Standard Pi has me thinking it’s the USBridge Sig.

 

Thanks in advance for your help.

 

Link to comment

EDIT:

Here is what I see I SSH into the USBridge Signature and use the lsusb command:

Bus 001 Device 003: ID 0b95:1790 ASIX Electronics Corp. AX88179 Gigabit Ethernet
Bus 001 Device 004: ID 262a:11da This could be my DAC - not certian.
Bus 001 Device 002: ID 0451:8142 Texas Instruments, Inc. TUSB8041 4-Port Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Here is what I see I SSH into my RPi 3B+ that I using the same TP-Link device - and use the lsusb command:

Bus 001 Device 004: ID 2357:0115 TP-Link
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Link to comment
6 hours ago, Jigitz said:

EDIT:

Here is what I see I SSH into the USBridge Signature and use the lsusb command:

Bus 001 Device 003: ID 0b95:1790 ASIX Electronics Corp. AX88179 Gigabit Ethernet
Bus 001 Device 004: ID 262a:11da This could be my DAC - not certian.
Bus 001 Device 002: ID 0451:8142 Texas Instruments, Inc. TUSB8041 4-Port Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Here is what I see I SSH into my RPi 3B+ that I using the same TP-Link device - and use the lsusb command:

Bus 001 Device 004: ID 2357:0115 TP-Link
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Forwarded PM please check

Link to comment


×
×
  • Create New...