Jump to content
IGNORED

Network issue - what am I missing?


Recommended Posts

Hi all,
A long-time reader and lurker, I have learned an immense amount from AS and now I have a current problem related to my Bluesound Node 2 and my home network that I can't figure out what's happening (I'm rather noobish at networking) and how to resolve it, so I'm coming back to the circle for advice and guidance.

The scenario:
I have a modem and router in the basement that feeds wi-fi and ethernet signals through the house. The ethernet is cabled directly to only 3 rooms via some legacy networking in the house and (among other devices)  I run my Bluesound Node 2  and Elac Navis AR-51 powered speakers via the only  ethernet feed in the living room. I have no issues when the ethernet is connected directly to the back of the Node 2, the player is detected on the BlueOS app and I can play tunes sourced from my network NAS which is also in the basement.

The problem arises when I want to insert a 4 port unmanaged switch into the set-up so I can also connect the audio for my, Shield TV, LG Nano TV and Xbox X to the Elacs (via a Topping E30 DAC)l, using a Decware Zen switch box to divide the two audio feeds.  When I remove the ethernet cable from the Node and plug it into the switch, it shows a signal lighting up (steady green light) but it's not/not seen by the BluOS app (no player is detected unless I turn on the wifi).  Similarly, plugging in the other three sources into the switch has equal results, no ethernet is detected on any of the attached devices in their settings page although the network map shows wired connections detected. I tried rebooting the router and modem but it didn't change anything, still no signal detected.

I know the ethernet feed works, because as soon as I reconnect it directly into the Node, it shows up again and plays music again. (The wifi is not/not connected on the Node).

Is there something I'm missing about hooking all these up? I've tried two different switches, a Trendnet TEG-s50G and a newly purchased  TP-Link TL-SG108 to share the sole ethernet internet connection. They both seem to be operating normally although the Trendnet input lights do indicate with an orange light that the incoming feed is only 10/100m and not gigabit. Could that be the problem and why?
Is there another possibility to try? I'm not afraid to dip my toes in changing settings in the routher admin page if needed.  :)

All advice appreciated! 
Modify message
 
Link to post
Share on other sites

Do you have a way to see if your getting an IP Address on the devices plugged into the switch?

 

Maybe try and plug the main ETH feed from the wall into the switch then plug a laptop into the switch also. See you have an IP address on the same subnet as everything else on your network (ie.. If all your devices normally have a 192.168.1.x address make sure your laptop plugged into the new switch is also getting an IP address from the same range).

 

This would be the first thing to look into.

Link to post
Share on other sites

Thanks CJF, I took your advice and pulled out an oldW7 laptop and tested the wall feed. Sure enough, it was fine, it seems that the ethernet cable (Insignia brand) was faulty. I swapped it out and now the switch  works normally. My thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...