Jump to content
IGNORED

Covolution filter created with Audiolense: J.River vs. Roon


Recommended Posts

I am using the latest Audiolense XO version. I have passive speakers (2.0 Stereo). I am using a miniDSP UMIK2 microphone. Speaker measurement went well. For filter measurement I used the default (True Time Domain). I experimented with several target curves and ended up with one which I really like. I created appropriate filters: a set of *.cfg and *.wav files for J.River as well as the corresponding *.zip file for using in Roon. This means the convolution filter in J.River and the convolution filter in Roon are based on the same measurement, filter (TTD) and target, but... now comes my issue:
Playing with J.River: activating the convolution filter is a significant improvement compared to not using DRC.
Playing with Roon: activating the convolution filter sounds dull and worse compared to not using DRC.

 

Additional info:
In J.River, when using the convolution filter, I have to increase the volume for ca. 10dB compared to not using DRC. This is expected and not a problem.
In Roon, I have to increase the volume for only ca. 3 dB compared to not using DRC.
My observations are valid for all sample rates (44.1, 88.2, 96,...)
The situation in Roon does not improve if I enable headroom management and adjust headroom by a few dB, so that any clipping is avoided.

I did ask this question in the Audiolense forum. It was confirmed taht Audiolense creates exactly the same correction for both players. So there must be something going on in Roon...

All suggestions are welcome. Of course I could ask the same question in the Roon forum, but I wanted to try it here first.

Link to comment
3 minutes ago, Urs said:

I did ask this question in the Audiolense forum. It was confirmed taht Audiolense creates exactly the same correction for both players. So there must be something going on in Roon...

 

Highly recommend you ask on Room forum with screenshots of your Room signal path, settings etc

Link to comment
4 minutes ago, Urs said:

I am using the latest Audiolense XO version. I have passive speakers (2.0 Stereo). I am using a miniDSP UMIK2 microphone. Speaker measurement went well. For filter measurement I used the default (True Time Domain). I experimented with several target curves and ended up with one which I really like. I created appropriate filters: a set of *.cfg and *.wav files for J.River as well as the corresponding *.zip file for using in Roon. This means the convolution filter in J.River and the convolution filter in Roon are based on the same measurement, filter (TTD) and target, but... now comes my issue:
Playing with J.River: activating the convolution filter is a significant improvement compared to not using DRC.
Playing with Roon: activating the convolution filter sounds dull and worse compared to not using DRC.

 

Additional info:
In J.River, when using the convolution filter, I have to increase the volume for ca. 10dB compared to not using DRC. This is expected and not a problem.
In Roon, I have to increase the volume for only ca. 3 dB compared to not using DRC.
My observations are valid for all sample rates (44.1, 88.2, 96,...)
The situation in Roon does not improve if I enable headroom management and adjust headroom by a few dB, so that any clipping is avoided.

I did ask this question in the Audiolense forum. It was confirmed taht Audiolense creates exactly the same correction for both players. So there must be something going on in Roon...

All suggestions are welcome. Of course I could ask the same question in the Roon forum, but I wanted to try it here first.

 

I also just noticed this post:

 

https://www.avnirvana.com/threads/audiolense-6-14-is-out.8080/post-61163

 

 

Link to comment
44 minutes ago, asdf1000 said:

Excellent!!! I read the post. User Omid at avnirvana is right. I also checked the correct syntax here: http://convolver.sourceforge.net/configegs.html

I edited my *.cfg file accordingly. It works now as expected, i.e. same behaviour/improvement in Roon as I have in J.River.

@asdf1000Thank you very much. 🙂

Link to comment
3 minutes ago, Urs said:

Excellent!!! I read the post. User Omid at avnirvana is right. I also checked the correct syntax here: http://convolver.sourceforge.net/configegs.html

I edited my *.cfg file accordingly. It works now as expected, i.e. same behaviour/improvement in Roon as I have in J.River.

@asdf1000Thank you very much. 🙂

 

Happy to read you have a good outcome now!

 

Back to enjoying the music !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...