Jump to content
IGNORED

USB Clean distorted output from USBridge Signature


Recommended Posts

Hardware: Allo USBridge Signature + Digione Signature Combo Player + Shanti Power Supply

OS: Volumio, DietPi, HQPlayer, Jriver
DAC: Chord Mojo, SMSL Sanskrit 10th Mkii

 

Hello Everyone,

 

I recently purchased a Allo USBridge Signature + Digione Signature Combo Player and received it just before Christmas.

Initially it seemed to perform as it should although when trying to output via the clean output usb it progressively showed signs that it would not recognise or show up any of my dacs it would take multiple attempts and then would finally recognise and play.

 

I ordered the USBridge Signature + Digione Signature Player preloaded with Volumio and thought it might be a software issue. I have since tried DietPi with HQ Player via ethernet as recommended by allo thinking that the wifi dongle and usb thumb drive might be impacting the usb output. Same issue persisted and over time I have been hearing increased clicking noises. When shifting to the other USB (WiFi/BT) for direct output to my DACs seemed to fix up the issue but only when I have an ethernet streaming set up via Dietpi + HQ Player. Volumio still has those noise issue..

 

Over the last week the noise issue has now increased to a severe distortion - you can barely make out the music which seems to be at double the speed like a fast forward rendition. This is only from the USB Clean port and is now consistent with any player or software that I use.  Switching to the Digione signature on the same player seems perfectly fine. 

 

I have spend a fair bit of time looking through the forum and could see similar issues with others experiencing usb issues with the clean port. I have changed every part of my chain including using different power supplies and everything pinpoints to the USB Clean output. 

 

Have I a defective USB Clean Output? What do I do from here? 

 

Many thanks in advance for any assistance

 

  

Link to comment
3 hours ago, MaestroDino said:

Hardware: Allo USBridge Signature + Digione Signature Combo Player + Shanti Power Supply

OS: Volumio, DietPi, HQPlayer, Jriver
DAC: Chord Mojo, SMSL Sanskrit 10th Mkii

 

Hello Everyone,

 

I recently purchased a Allo USBridge Signature + Digione Signature Combo Player and received it just before Christmas.

Initially it seemed to perform as it should although when trying to output via the clean output usb it progressively showed signs that it would not recognise or show up any of my dacs it would take multiple attempts and then would finally recognise and play.

 

I ordered the USBridge Signature + Digione Signature Player preloaded with Volumio and thought it might be a software issue. I have since tried DietPi with HQ Player via ethernet as recommended by allo thinking that the wifi dongle and usb thumb drive might be impacting the usb output. Same issue persisted and over time I have been hearing increased clicking noises. When shifting to the other USB (WiFi/BT) for direct output to my DACs seemed to fix up the issue but only when I have an ethernet streaming set up via Dietpi + HQ Player. Volumio still has those noise issue..

 

Over the last week the noise issue has now increased to a severe distortion - you can barely make out the music which seems to be at double the speed like a fast forward rendition. This is only from the USB Clean port and is now consistent with any player or software that I use.  Switching to the Digione signature on the same player seems perfectly fine. 

 

I have spend a fair bit of time looking through the forum and could see similar issues with others experiencing usb issues with the clean port. I have changed every part of my chain including using different power supplies and everything pinpoints to the USB Clean output. 

 

Have I a defective USB Clean Output? What do I do from here? 

 

Many thanks in advance for any assistance

 

  

Forwarded PM please check

Link to comment


×
×
  • Create New...