Jump to content
  • 0
IGNORED

Help pls: pblm with CAPS server and Jriver with WMD driver


rfarris1

Question

Hi, I have an original Win 7 CAPS server build from Little Green Computer.  I recently upgraded Jriver from 19 to 27.  I enabled the WMD setting in Jriver with the objective of streaming Tidal through Jriver to my DAC. I followed the Jriver instructions, checking the option, installing the driver, and restarting Jriver 27.  

 

My problem is that when I to Control Panel>Sound I don't see Jriver as an option to choose as default.  All i can see is my Meitner DAC. 

 

Is this because of WMD has been disabled in the CAPS build of the Windows OS?  If so, what do I need to do to turn on WMD?  

 

If not, anyone have any experience or suggestions that might help? 

 

Thanks in advance! 

Link to comment

1 answer to this question

Recommended Posts

  • 0
12 hours ago, rfarris1 said:

Hi, I have an original Win 7 CAPS server build from Little Green Computer.  I recently upgraded Jriver from 19 to 27.  I enabled the WMD setting in Jriver with the objective of streaming Tidal through Jriver to my DAC. I followed the Jriver instructions, checking the option, installing the driver, and restarting Jriver 27.  

 

My problem is that when I to Control Panel>Sound I don't see Jriver as an option to choose as default.  All i can see is my Meitner DAC. 

 

Is this because of WMD has been disabled in the CAPS build of the Windows OS?  If so, what do I need to do to turn on WMD?  

 

If not, anyone have any experience or suggestions that might help? 

 

Thanks in advance! 

Are you following these instructions?

 

https://yabb.jriver.com/interact/index.php?topic=113237.0

 

If so, did you verify this?

 

"Make sure that, in Media Center, your setting under Options-->Audio-->Audio Device is not "Default Audio Device." You need to set your audio device to whatever your actual physical output device is. Because the WDM Driver is now the system default, setting Media Center to output to the system default just creates a closed loop."

Regards,

Dave

 

Audio system

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...